0 votes
181 views

This is GE French door unit that was made by Samsung. In the fresh food section there is frost build up on the back wall to the right of the evaporator coils and evaporator cover. The frost build up happens fairly quickly. It is about 3″wide and 5″ tall. I have never seen this particular thing happen. The evaporator coils are not frozen over and there is no frost in any of the ports for airflow, just on the one spot on the back wall to the right. I would think this would possibly come from an bad evaporator cover, but reaching out for advice hear.

0 votes
135 views

when i push the start button/the motor will stay on as long as i hold the button in.as soon as i release the button,the motor will shut down.this is the dryer motor

  • bobmc asked 7 months ago
  • last active 7 months ago
1 vote
186 views

Got power, but won’t start

0 votes
163 views

EVAPORATOR FAN MOTOR IS NOT RUNNING CONSISTENTLY. FREEZER IS STILL COLD.

1 vote
198 views

No power on display. Checked power coming in at the bottom of dishwasher terminal and there is 120 volts coming in. I’m thinking it’s the board but I want to make sure since I can’t find any service manual for this model. Thanks.

0 votes
130 views

I entered diagnostics and press the bottom right button to enter the error codes, and I have these three: ‘01 05’, ‘00 6o’, and ‘38 3d’ – but nowhere did I find expiations on your Tech Sheet
Can you explain, or help me?

TY

  • 868877 asked 9 months ago
  • last active 9 months ago
0 votes
160 views

-The freezer temp seems to be about on point but the fresh food is displaying 24 and when i put my thermal gun in their it was pretty low around 15 on the walls
-I tested the upper damper and it seems to be opening and closing fine (I did not crack the fridge open to see it but put my hand over it to feel and heard it open and close from diagnostic manuals forced damper test mode)
-Checked on the lower damper near the express meat thaw drawer its closed and fan is not turned on
-Tested all the sensors with the old main board installed and the new board i had on me all sensors read “P” which means PASSED test.
-Ran every single test mode everything seemed to check out fine
-Did the forced electronic reset in the test modes, And unplugged for 5 minutes, Nothing changed.

….Running out of ideas. Its either the upper damper not fully closing, lower damper or something else maybe display panel? unlikely its the display but IDK..??
Please give me an input you guys have more experience im sure i already have all the diagnostic manuals..

0 votes
169 views

This unit is not defrosting, causing the evaporator to ice over. I have ohmed the defrost bimetal and the defrost heater and they are both within spec. I’m not sure how to force this unit into defrost or which board controls the defrost.

  • RBair asked 9 months ago
  • last active 9 months ago
1 vote
263 views

i hope I’m not going to be charged twice for the same question. The control board, defrost themostat and heater have been replaced. That leaves the thermistor not thermostat!
how do you check the thermistor (located left bottom of the evaporator cover) and is there an easy way to replace it.
the tech sheet does not go into this….in fact i found the color wiring different on the model I’m working on from the tech sheet (you gave me).

0 votes
251 views

This combo unit has banging/grinding sound during spin cycle besides the drive pulley what else should I look for? Is there any videos of repairs similar on this type of unit that had this problem?

  • GeekJames asked 10 months ago
  • last active 10 months ago
0 votes
146 views

Temperature in FF section is to warm, customer sets it on 38 degrees and it is 56 degrees. What should I look for?

  • chipharris3 asked 10 months ago
  • last active 10 months ago
0 votes
203 views

board, heater and defrost thermostat have been replaced. How do you check the defrost thermstat and the easiest way to replace it?

0 votes
457 views

How do you enter into defrost mode

  • mcxi asked 10 months ago
  • last active 10 months ago
0 votes
344 views

I have a GE Monogram I need to get the dispenser display removed to get inside to repair some broken pieces. However I am having no luck. Do you have any videos on how to remove the outer panel so I can remove the dispenser cover?

0 votes
471 views

Stack washer/dryer washer won’t start, dead, no lights, dryer okay. control board fuse blown. replaced control board lights came on, tried to start, went dead, new control board fuse blown

  • joeski1369 asked 10 months ago
  • last active 10 months ago
0 votes
342 views

THIS ICE CHUTE KEEPS FREEZING UP CAUSING THE UNIT NOT TO DISPENSE ICE.

0 votes
326 views

This is an Microwave/ Oven combo this unit has power and all functions are working except for the microwave is not producing heat. The microwave has lights and the turntable motor turns as it should, we are not sure what is causing these issues now.

0 votes
239 views

I need a video on how to remove the dryer tub.

  • burtyost asked 11 months ago
  • last active 11 months ago
1 vote
211 views

How to replace TRANSDUCER UPPER ASM part # WR55X20732

  • amirbal asked 12 months ago
  • last active 12 months ago
0 votes
237 views

tech replaced control board ,sensor and damper
part#wr55x11070
part#wr55x10025
part#wr02x12861
the problem still not solve how can you help?

  • fritze01 asked 12 months ago
  • last active 12 months ago
0 votes
366 views

This unit stopped working after a storm took the power out. I have verified that I am getting 120vac at the main board. The user interface is completely dead and unresponsive though. I have tried to put it in diagnostic mode and it does nothing. No lights at all on the user interface.

  • RBair asked 12 months ago
  • last active 12 months ago
0 votes
399 views

Display is normal [ push button controls normal / icemaker working /ice bin doesn’t turn and dispense ice.

0 votes
313 views

Hello, I am working on a french door GE refrigerator that cannot hold consistent temps in the freezer. The proof of this is in the ice tray. My customer’s ice seems to melt together into one big ice block and then re-freeze its self. There is also a large amount of frost on the food inside of the freezer.

(Also GE will not appear in the brand section of the question format page so I selected Norge since it was the 1st thing to pop up)

  • reliable asked 1 year ago
  • last active 1 year ago
1 vote
292 views

Hello, I am working on a french door GE refrigerator that cannot hold consistent temps in the freezer. The proof of this is in the ice tray. My customer’s ice seems to melt together into one big ice block and then re-freeze its self. There is also a large amount of frost on the food inside of the freezer.

(Also GE will not appear in the brand section of the question format page so I selected Norge since it was the 1st thing to pop up)

  • reliable asked 1 year ago
  • last active 1 year ago
0 votes
284 views

So whatever cycle is selected the unit seems to start like normal, valve opens tub fills, it starts agitating, the timer starts counting down time but regardless if its a “Quick Wash” which starts with 30 mins on the clock, it will tick off 2 mins and hang at 28 while the cycle continues for about 5-7 mins – as well if the cycle is “Heavy Wash” which is 1 hour 15 mins, it will count down to 1 hour 13 and the time stays there and again the cycle continues agitating for about 5-7 mins. then in all cycles, agitation stops, machine pumps out, door unlocks and timer starts flashing. There are two short cycles – rinse and spin and drain and spin, both of these cycle run to completion. When it pumps out it seems like the pump cycles longer than normal, running then pausing over and over about a half a dozen times, then stops completely before it unlocks door and timer starts flashing.

  • twinlab asked 1 year ago
  • last active 1 year ago
0 votes
412 views

Is there a connection between these two problem’s. Tested the ice maker and it had cubes but they were wet as if the ice room temperature was not cold enough. The freezer was 15. THe refrigerator was 47.

I need a tech sheet and manual and a technical guess

  • Pancakes asked 1 year ago
  • last active 7 months ago
0 votes
438 views

Says the motor switch hasn’t changed positions/ motor failure? Chould there be other reasons for this error like a board issue or is this most likely just the motor?

0 votes
261 views

No ice in either ice maker top or bottom. water comes through dispenser. freezer and top ice maker compartment are well frozen and ice makers are both turned on. What could be my problem ? Ref was turned off for several days and defrosted prior for fresh food evap heater replacement.

  • cato91891 asked 1 year ago
  • last active 1 year ago
1 vote
488 views

Looking for some info on this.

  • dwoods asked 1 year ago
  • last active 1 year ago
0 votes
291 views

Gearcase removal

Showing 31 - 60 of 2k results