0 votes
63 views

Most is the control panel works fine except for the Normal Wash and Heavy Wash options on the right side.

Those two options will not light up at all.
No matter what other options or settings I press I can’t get those two buttons to change, work or even turn on at all.

  • Lucy asked 3 weeks ago
  • last active 3 weeks ago
0 votes
271 views

Code E9 is showing, how can i reset the appliance?

0 votes
213 views

My Kitchen aid dishwasher fills with water then stops.

0 votes
205 views

My Kitchen aid dishwasher is leaking water from the bottom center.

0 votes
221 views

My dish washer is not drying the dishes at all.

  • Don Kopecky asked 10 months ago
  • last active 10 months ago
0 votes
199 views

My dishwasher will not drain. Also there is a burning smell coming from it.

0 votes
268 views

My dishwasher seems like its not getting power to it.

0 votes
237 views

My dishwasher will not fill with water.

0 votes
219 views

The dishes in my dishwasher are coming out dripping wet.

0 votes
200 views

The detergent dispenser will not open.

0 votes
174 views

I can not get the door open on my KitchenAid dishwasher.

  • Don Kopecky asked 10 months ago
  • last active 10 months ago
0 votes
205 views

My KitchenAid will not start or do anything at all.

  • Don Kopecky asked 10 months ago
  • last active 10 months ago
0 votes
185 views

My KitchenAid dishwasher has water in it. Will not finish cycle.

  • Don Kopecky asked 10 months ago
  • last active 10 months ago
0 votes
155 views

My Kitchen aid dishwasher is not cleaning properly.

0 votes
146 views

The door on my dishwasher just falls open.

0 votes
179 views

My kitchen aid dishwasher is not getting any water to it.

0 votes
240 views

Dishwasher leaking by bottom corners of door
How do I fix this?

0 votes
205 views

When I first arrived the lock led was flashing like the control was locked. I cleared it but it still would not respond. Then the heated dry began flashing.
Is this a problem with a stuck pad?
What else could it be?
I need a tech sheet and service manual.

  • Pancakes asked 10 months ago
  • last active 10 months ago
0 votes
256 views

My dishwasher was leaving dishes filthy and my silverware stained. I disassembled the dw to find the source (turns out it was a horrible p-trap plumbing job, corroded disposal, backup, etc.
Unfortunately, I violated my own rule of appliance repair, which is to photograph every step in the disassembly. When I went to reassemble, I followed the parts diagrams, only to discover GE either poorly represented the positioning of the parts or it completely omitted key parts. I then rented your video on installing the flood switch, but that did not describe what screw I was supposed to be using.

I’ve narrowed it down to (I hope) one or both of the following problems:
1. The screw holding the flood switch housing in place: what is it? (part number/size?) (GE has no reference at all to this screw in the parts diagrams). I wonder if I might be using the wrong screw? I don’t have extra screws and I believe every screw is in the right place. Maybe it’s too loose? How tight is it supposed to be?
2. The float stem O-ring. I cannot tell from the diagram where this o-ring is supposed to go. Right now, it is on the float stem, at the narrow part that inserts into the base of the sump manifold. I think it’s doing what it’s supposed to do, (with the exception of the leaky screw below it), but I’m unsure, because I can’t rule out that’s it’s positioned improperly without fixing the leaky screw.
3. Oh, yeah, well, there’s this too: when I was removing the electrical circuit board to replace the electrical cord, I broke off the little white tab on the connector clip for the Flood switch harness assembly. When I reassembled it, the board, I googled a lot of “electrical connector clips for circuit board,” etc. with no luck. Right now it’s taped into its proper place in the board, but wonder if that might not be helping things…

I appreciate your help!

  • ozzycat61 asked 12 months ago
  • last active 12 months ago
0 votes
291 views

I bought a brand new in the box dishwasher that was 2 years old. I plugged it in and it didn’t clean very well. I tried all of the cycles and still not clean well. I checked the water input to the water inlet valve and it was strong. I then pulled the hose from the water inlet valve to the inlet assembly and it seemed strong. I did notice that when I run a cycle the arms never move. There does seem to be water in the dishwasher and it drains just fine. I tried adding a couple of quarts of water to the bottom of the dishwasher to see if not enough water and still the arms didn’t seem to spin. I bought your video on diagnostic modes and when I run it I received the following codes before the test happens. If it were new from the store I could ask whirlpool but since I bought it second hand, even if it was new in box, I can’t,

F4 E3
F4 E3
F6 E4
F- E-
F- E-

  • cptkirkh asked 1 year ago
  • last active 1 year ago
1 vote
340 views

Water is splashing through the vent hole in the seal at the left side of the bottom. I replaced the seal. That didn’t stop the leak.
I tilted the dishwasher toward the back and that didn’t stop the leak.
What is causing this? Is this an issue with this model?
What is the solution?

  • Pancakes asked 1 year ago
  • last active 1 year ago
1 vote
393 views

A while back the dishwasher would not start. The START button would flash and the indicator light flashes amber. It also beeps three times waits for a while and beeps three more times. This repeats over and over.

0 votes
490 views

The dishwasher stopped cleaning. I determined it was not filling with water. I found the screen on the inlet valve was plugged. I removed it and cleaned it out. It now fills with water but when it gets to what would be the wash cycle it just sits for a few minutes and then goes to the drain cycle. I have unhooked the power to reset it and still has the same problem. I also added more water to it to make sure it wasn’t a water level issue and it still will not go to the wash cycle.

  • kcedinger asked 1 year ago
  • last active 1 year ago
0 votes
460 views

Hello, the dishwasher is leaking during cycle on the bottom left side of door, there is a small black plastic flap? About 6 inches in length is the location where it drips from.
I don’t know if the leak is relative, but my dishes aren’t drying either, there is still water on dishes and such after the “Quick and Dry” cycle has completed???

  • mtrig278 asked 1 year ago
  • last active 1 year ago
0 votes
483 views

Unit has no power. What do I look for and if it is the timer how do I test the timer.

0 votes
346 views

wash pump starts and stops and runs for varying periods of time from several seconds to a minute or so and stops and is noisey.
also no wash action from upper wash arm.

  • user asked 1 year ago
  • last active 1 year ago
0 votes
714 views

Have 14 vdc at user interface

  • user asked 1 year ago
  • last active 1 year ago
1 vote
424 views

The customer showed me a video that sounded like the pump running with the door open. She said that it shows an error code often of 10 and last time it showed 30.
Where is the tech sheet hidden? I couldn’t find it behind the door panel or behind the toe plate.
I need a copy of it and the error codes and videos.

  • Pancakes asked 1 year ago
  • last active 1 year ago
1 vote
1k views

Customer gave no details of when the dishwasher gives the code, only that it reads the code: nE.

  • dwoods asked 1 year ago
  • last active 1 year ago
1 vote
449 views

The appliance is only run approximately every 2 weeks as there are only 2 of us seniors in the household. I made all the selections as normal and selected the start, closed the door immediately, and shortly afterward the light started flashing and the beeper comes on. I have canceled the program multiple times and re-selected different programs to see if made any difference, but the same results occurred once the door was shut. I have check all the filters to ensure they are clean. I do not have an electrical schematic to see if there are any other permissive interlocks that could be holding the start initiation sequence out.

  • Guest asked 2 years ago
  • last active 2 years ago
Showing 1 - 30 of 811 results