1 vote
75 views

I replaced my control board 3 weeks ago, due to the buttons acting wonky like switching to CLEAN from WASH when pushing start or changing spin speed when changing the temp. After replacing, the buttons worked great, but the washer would run a cycle. It would fill some water, then the tumbler would swing one way a little bit and then the other way a little bit. Then it would stop and unlock. If you hit start again, it would start the process again and stop again. I ordered it off Ebay and thought maybe the new board was defective, so I removed and installed the old one again. Buttons still wonky, but once they stayed on WASH, the washer actually ran the complete cycle. Returned that board and ordered another one from a different source and installed it yesterday. Same result as the 1st time. I need to know why the old one will run a cycle, but the new one stops. I was able to pull a E39 code from the new board. Once again, since I had clothes that needed to be cleaned, I reinstalled the old one just so I could wash a load of clothes. I still have the new board here though. Just doesn’t make any sense to me!! Please help! The control board that I have is WH12X10468.

  • deb asked 1 month ago
  • last active 1 month ago
1 vote
91 views

The washer will try to shift to agitate but seems to get stuck.
It will not let me enter diagnostics so I can check the error code. What is the trick?
Is this the actuator or the motor?
Does this motor have a built in clutch or can it be charged? This is a Frigidaire

  • Pancakes asked 2 months ago
  • last active 2 months ago
0 votes
109 views

Not spinning fast enough at full speed on spin cycle, seems to drain fine, clothes come out soaking wet

  • stankustov asked 2 months ago
  • last active 2 months ago
0 votes
142 views

Lihgts are constantly in pause , I tested the lid switch and it’s ok , I need to enter the diagnostic mode .

0 votes
77 views

All the dryer does is flash pause. It won’t even let me cancel. Therefore I can’t retrieve errors or run the service mode. The door switch tests good.

0 votes
104 views

Washer initially presented water valve error so I replaced the water valve. Now it will fill but will not begin the cycle and does not present any error code.

  • budro3863 asked 3 months ago
  • last active 3 months ago
0 votes
116 views

I replaced the door latch. It takes a while before it releases after stopping or finishing a load and will not unlock for a while, it just keeps clicking.

  • wwward asked 4 months ago
  • last active 4 months ago
0 votes
115 views

The cold water keeps running even when I do the spin test, it dosen’t happen with the hot water, I suspect it’s water inlet valve but could it be the board ?

0 votes
144 views

GE FRONT LOAD WASHER; WON’T TUMBLE OR SPIN
FILLS AND DRAINS OKAY

  • joeski1369 asked 4 months ago
  • last active 4 months ago
0 votes
158 views

Hello,
For starters not a fan of Samsung products,
We have changed the water valves and pressure switch.Checked the pressure switch hose for cuts all checks okay.
Unit fills with water drains it out then trows 4e error code ?
Any help Thanks

0 votes
128 views

very noisy on spin , need tare down vidio to replace bearings and seal .

  • fslaughter asked 5 months ago
  • last active 5 months ago
1 vote
215 views

The clothes are coming out wet. At times it is not spinning at all.

  • Pancakes asked 5 months ago
  • last active 5 months ago
0 votes
100 views

I have a d5 error on my washer and i do not know what it means.

0 votes
66 views

My washer just stops and displays a dL error on the screen.

0 votes
44 views

2E error on my washer

0 votes
88 views

My washer will not start. Also getting nF error code.

0 votes
64 views

My Samsung washer is displaying a error code but i do not know what it means.

1 vote
77 views

Hi
i’m not able to go in test mode and see error codes and automatic or manual test

  • franc.c asked 5 months ago
  • last active 5 months ago
0 votes
68 views

The door strike is ok. The Reed switch is okay. There is no continuity at J2 . The harness wires are good.
Do I need to check the wax motor.
I changed the door switch with a new one. Still the same. Lock error.
Is it the electronic control?
How could there be continuity at J2 with the door shut?

  • Pancakes asked 5 months ago
  • last active 5 months ago
0 votes
100 views

When I turn it on the drum is not spinning at all

0 votes
172 views

Washer fills then sets off tE error and eventually drains. No spin. Need tech sheet.

  • RBair asked 5 months ago
  • last active 5 months ago
0 votes
123 views

The machine is level and secure on the floor. When I ran the spin test it would go up to 700rpm then stop and return to 0.
I checked the hall sensor and got the 3.8vdc but the motor windings on 1 was 11.6 ohm’s but the other 2 windings continually fluctuated from 6 to 20 ohms .
Does that indicate the windings are bad?
Will this cause the vibration?
Could it be the hall sensor? Is there another way to check it?

  • Pancakes asked 5 months ago
  • last active 5 months ago
1 vote
195 views

Hello, Please read the Question carefully. This top load washer is about 5yrs old. Goes off balance almost every load. The Ue code will show. Start a cycle, it fills ,agitates, then after a few minutes starts spinning in one direction with water in the tub. Bang, Bang, Bang. Stops and starts agitating again. Bangs with clothes or no clothes. When it is in a spin cycle, after a while UE shows up even with no clothes in it. The tub bearings are good. The tub nut is tight. The rotor is not loose. Can hear water in the balance ring. Washer is level. Had one do this in the past, I changed the suspension rods. Still did the same thing. I asked this same question 2Yrs ago. suggested change control & rotor before 2014, and rotor only after 2014. This doesnt sound right for the problem I’m having. Then look at a video where you use rubber bands. Please, I need real help. This is a real common problem, I have seen 10 LG washers doing this. I dont know exactly what is causing the problem. The washer worked ok for 5yrs. Customer is not loading it improperly. When you come up with a solution please explain how or why this solution will fix the problem. Thank You, Jim

0 votes
116 views

Without any clothes running a spin it will show this error.
None of the usual problems are causing this. I need a tech sheet and service manual and if off the top of your head what have you experienced about this problem?

  • Pancakes asked 6 months ago
  • last active 6 months ago
1 vote
106 views

Could it be a bad motor sensor ?

1 vote
106 views

I press start button but it doesn’t start, how can enter into diagnostic mode in this unit.?

0 votes
154 views

whasher works fine on first load, goes through all the cycles and clothes come out as it should, it fails on second load to spin on high speed, it rinses fine, but it wont go through final spin (high spped), so clothes are too wet, no error codes, diagnostic shows no problems, it keeps trying to balance I guess but it wont go through with it and it times out after too many attempts, I`ve replaced the pump, think it has a faulty pump, shocks looks good as well, need help with this customer machine problem, cant keep replacing parts, any idea?

  • eli1070 asked 6 months ago
  • last active 6 months ago
1 vote
174 views

This particular washer when you start the cycle, the washer does nothing and within a couple of seconds goes into drain mode, and will not turn off. Any ideas?

1 vote
130 views

After a wash or rinse cycle the drain hose will squirt water for a few seconds and the system then stops.
I can manually drain the washer and if I hit the timer spot right after a timer rotation the next segment will run until it hits the drain phase. If I manually drain the rinse cycle the spin cycle will complete normally, including draining its water. The drain hoses seem clear, and if I lower the washer’s drain hose to the floor I get a dramatic fountain of water.
I confirmed everything underneath turns freely. Replaced the belts on principal because they were 22 years old. Ohm checked the lid switch and it seems fine. Replaced the lid switch because it is so universally damned and no so expensive. The new one ohms out fine. Response to opening and closing the lid while running is fine.
Using my meter on the pressure switch it correctly identifies full and empty. Reads full after the drain cycle aborts.
The motor does not feel particularly warm.
Dryer is level.
When running generally sounds very smooth.
What else do I need to check/tell you?

  • wasmith asked 6 months ago
  • last active 6 months ago
0 votes
161 views

My Samsung washer will not do anything.

Showing 1 - 30 of 2k results