0 votes
0 answers
0 views

There is power to the washer and the led on the main board is illuminated. But if I push the power button it usually doesn’t come on. If it is unplugged for half a day it may work half a cycle and the same thing happens. The power button on the circuit panel is ok. What is the issue? Have you seen this before? What tests can I do? Where do I start?
How do I do the diagnostics on this washer? It only has a USB port. Is the smartphone any good and will it work if it doesn’t power up? Will it detect this problem?

0 votes
26 views

When you try to run a wash cycle and push start you can hear relays clicking but nothing happens. We have the tech sheet but when you try to run the quick diagnostic test it will not advance past c00.

  • user asked 6 days ago
  • last active 5 days ago
0 votes
30 views

The washer will fill but when I try to get it to drain and spin the washer will lock but remains at 11 minutes and doesn’t spin or drain.

I need a service manual for this model so I can run diagnostic tests and check errors.

  • Pancakes asked 2 weeks ago
  • last active 2 weeks ago
0 votes
37 views

No display on interface. There’s 120v coming in so there is power.

0 votes
81 views

Washer will not spin.

0 votes
51 views

How do I check to see if something is caught between the tubs on a stackable?

  • zakball asked 2 months ago
  • last active 2 months ago
0 votes
56 views

GUD27ESSMWW Washer not getting clothes very clean

0 votes
127 views

Put it in diagnostic mode C00. Doors locks but do not hear pump starts and it just stay in that mode a period of time. Pump checks ok. I have it in different test phases at one time, such as C02 and C03 and worked, but only one time. Some of other symptoms are the CCU cycle power 120V out at MS2 output to the 120V input to MCU, stays on for 2-3secs.but drum do not attempt to turn..This symptom starts at odd times when you think it shouldn’t be happening. Some fault and error codes were F06 E01, F06 E02
Some questions I have. How long does a test phase should last. Such as C00.

  • sas asked 2 months ago
  • last active 2 months ago
1 vote
100 views
0 votes
96 views

My Whirlpool washer is a top loaded with no agitator and is about 5 years old. Lately we’ve noticed that the clothes are left very wet. The washer drains and spins. I was able to get a code from the diagnostic of F7 E1 which apparently means almost everything LOL. When I do the tachometer test, the basket spins freely without any noise (like bad bearings) and the lights on the washer move with the speed of me turning the basket. I ran a calibration test and heard the washer spinning smoothly at one point, but I eventually had to stop the calibration because after a while it was violently shaking.

Replacing the machine’s actuator/shifter, capacitor or suspension springs doesn’t seem to be a major task. But I don’t what to do next to determine the actual cause. I’d hate to spend more money on parts than I need to.

Thoughts?

Thanks,
Matt

  • mpisani asked 2 months ago
  • last active 2 months ago
0 votes
85 views

I know this is a long shot, but I have a customer that says the washer makes a slight squeaking noise at the start of the spin cycle and the end of the spin cycle. I have been there 2 times and have yet to heat this squeak. I really don’t know where to start, other than rotor / stator. Tub supports are lubed. Please if you have any suggestions pass them on. I am going back out tomorrow for the 3rd time.

0 votes
109 views

This combo unit has banging/grinding sound during spin cycle besides the drive pulley what else should I look for? Is there any videos of repairs similar on this type of unit that had this problem?

  • GeekJames asked 3 months ago
  • last active 3 months ago
0 votes
111 views

During the rinse & spin cycle the agitator spins wildly and makes an insanely loud screeching/grinding sound while whipping the clothes so hard and fast they stretch and if caught right, will rip. If I cancel the cycle and select “rinse and spin” it will rinse the clothes, but then during the spin cycle the malfunction will occur again. I then tried a “drain and spin” cycle which seemed to operate normally.

I need to diagnose the issue and identify the right part to replace.

Thank you in advance for your help!

I have videos if you need them.

This is a Maytag Bravos MCT

0 votes
73 views

gtw3300ask0ww Cold water was slowly running in in washer was not in use(trash in line), then one day customer find washer had been running water in for a long time(5hrs). Now water doesn’t run in , but washer only washes on a mini cycle

0 votes
111 views

sometimes washer completes entire cycle normally. Other times it starts, tumbles 1 rotation and stops, then shuts off. Other times it goes through the wash cycle but when it comes to spin, it just keeps tumbling clothes back and forth while drain pump runs and never gets to spin speed. When it does this the estimated time remaining clock will stay on the same time for maybe 10 minutes before going down by a minute then it will take another 10 minutes to go down another minute. it will eventually shut off without spinning so clothes are still wet. We have run the diagnostic tests and all functions work normally. Also washer does not give any error codes when it does this.
We appreciate any advise.
Thank you.

  • user asked 3 months ago
  • last active 3 months ago
0 votes
164 views

Code11 shows up, which is the MCU. How can I check to make sure that is what is wrong. Kenmoe Elite HE4T

0 votes
132 views

Customer complaining that they smell a burning smell. I ran it through a cycle and of course it worked great. They say that it pauses in the middle of cycle(mid 20s on dail) and it flashes pause, and they restart the washer. What should I look for. Thanks Chip

1 vote
76 views

Error code e20 is displayed but the hoses are not blocked the machine stops pumping halfway Thru the cycle it looks like as it change of Direction

Simpson mod SWT954 TYP:RT634256 APP:NO:S91 9.5 KG S/N:31650232
pnc:913041064 01

0 votes
197 views

Customer had F-20 code. Replaced fill valve and customer claims that they still get code on normal wash only, not on quick wash. Unplugged unit and left for an hour than plugged back in. Same problem remains. Any ideas?

  • appliance7 asked 3 months ago
  • last active 3 months ago
0 votes
146 views

Stack washer/dryer washer won’t start, dead, no lights, dryer okay. control board fuse blown. replaced control board lights came on, tried to start, went dead, new control board fuse blown

  • joeski1369 asked 3 months ago
  • last active 3 months ago
0 votes
194 views
1E

LG getting an IE error code. the unit will stop about 17 minutes left to the cycle and there is water in the unit.
if I put it on spin it will drain out the rest of the water. the error code appeared only twice, however, the rest of the times the unit will just stop mid-cycle and there is water in the tub

  • zelik123 asked 4 months ago
  • last active 4 months ago
0 votes
188 views

I open the rear of control panel and find valve but cannot detach elec. and hose due to location. Do I have to remove top or what ever???

0 votes
119 views

Washer runs normally until spin cycle the runs 5-8 min in spin then stops and goes back to rinse over and over any ideas ?

  • Saddlebum asked 5 months ago
  • last active 5 months ago
0 votes
185 views

We have a customer with a top load Samsung washer which makes a grinding noise in agitation when the washer is perfectly level. It is not a mechanical (ie grearcase) problem but it is the rotor “shaking”. It will also think it is unbalanced and not spin out the clothes. The strange thing is that if you lean the washer back 2-3 inches it runs fine.

Ive seen front loads do something similar and have replaced the RPS sensor to fix the problem but it did not work here.
Seeing if samsung has and tech info for this washer.

Thanks!

  • halco1242 asked 5 months ago
  • last active 5 months ago
0 votes
123 views

we need a video on how to replace the boot on this Samsung.

  • burtyost asked 5 months ago
  • last active 5 months ago
0 votes
137 views

This washer appears to be one piece RE: the control top / front-sides. How do I remove the outer skin/frame to access the tub / seal?

  • rebackpt asked 5 months ago
  • last active 5 months ago
0 votes
321 views

Machine does not agitate or spin.

  • gordonhg1 asked 5 months ago
  • last active 5 months ago
0 votes
177 views

when I put it on for hot water the hot water valve will come on then the cold water will come on and mix both for a little then only cold will remain the hot will go back on for a few seconds and cold etc etc

  • zelik123 asked 6 months ago
  • last active 6 months ago
1 vote
186 views

Maytag washer stops at 8 min. door stays locked. The last 3 code are F8-E3 , F3-E1, F9-E1. I replaced the pump it was not working now it drains good. about 2 or 3 loads it stop at 8 min. and will not unlock the door.

  • earl asked 6 months ago
  • last active 6 months ago
0 votes
128 views

washing machine lock does not open …..had to do manually work fine for few weeks and does again……

  • Paulgoraya asked 6 months ago
  • last active 6 months ago
Showing 1 - 30 of 2k results