0 votes
43 views

Fresh food side is not cooling well, it’s around 54 degrees. Freezer is ok. Put it to forced cooling and can see fan moving. Could it be board or sensor? How do I make sure? I need all the tips on how to find out or troubleshoot it. Thanks.

0 votes
77 views

There is a lot of ice building up in the Ice room section. This problem is occurring every few weeks or so that Ice will build up again and cause the Icemaker to stop working.

0 votes
81 views

We have a customer with a top load Samsung washer which makes a grinding noise in agitation when the washer is perfectly level. It is not a mechanical (ie grearcase) problem but it is the rotor “shaking”. It will also think it is unbalanced and not spin out the clothes. The strange thing is that if you lean the washer back 2-3 inches it runs fine.

Ive seen front loads do something similar and have replaced the RPS sensor to fix the problem but it did not work here.
Seeing if samsung has and tech info for this washer.

Thanks!

  • halco1242 asked 2 months ago
  • last active 2 months ago
0 votes
80 views

we need a video on how to replace the boot on this Samsung.

  • burtyost asked 2 months ago
  • last active 2 months ago
0 votes
160 views

Machine does not agitate or spin.

  • gordonhg1 asked 3 months ago
  • last active 3 months ago
1 vote
80 views

It won’t clear by un plugging it . I can’t program it into a service mode. What does the code mean and what can I do?

  • Pancakes asked 3 months ago
  • last active 3 months ago
0 votes
107 views

I have a bottom freezer on a Samsung. the ice maker is in the freezer. do you have a video on how to replace.

  • burtyost asked 3 months ago
  • last active 3 months ago
0 votes
97 views

For some reason the freezer is cooling fine and so is the CoolSelect door. But the Top Fridge is not getting below 41 and the control panel is ready off 35.

1 vote
85 views

On this model we have a problem where sensor dry doesn’t stop, clothing is hot, doesn’t shut off and does not go into cool down.

  • mra20168 asked 3 months ago
  • last active 3 months ago
0 votes
122 views

The icemaker was replaced on this unit however it is still not producing ice it only works when the test button is pressed

air temperature in the ice compartment is around -1°
confirmed on the board that the thermistor is reading correctly around -7

when the test button is pressed sufficient water does go inside the ice maker with the door open or closed

there are no cooling issues that are present with the machine at this time

I was looking for help on checking what other issues may cause this I am suspecting the main control board

  • Tca2018 asked 3 months ago
  • last active 3 months ago
0 votes
103 views

Ingniter comes on and burner lights. Stays lit for about 5 seconds then I hear a click that sounds like it is coming from the thermal cut off on top of the Berber tube. Flame and igniter both then shut off. It runs for about a minute with nothing glowing then it repeats that process.

  • RBair asked 4 months ago
  • last active 4 months ago
0 votes
100 views

How do I go about changing the version in the diagnostic mode? Will need step by step instructions, the only thing that is not functioning is the pause capability during the normal cycles. The pause works during diagnostic mode but does not work in normal cycles. There are no error codes coming up. Samsung brand.

1 vote
85 views

how do you replace the icemaker

  • burtyost asked 4 months ago
  • last active 4 months ago
0 votes
99 views

I had a homeowner ask me how to increase the amount of water that comes into her washer. Of course you tube showed her how to do it on her smaller model Samsung washer. Is there any way to increase the amount of water that comes into the washer, and if so, how?

1 vote
122 views
  • Lennyg8 asked 4 months ago
  • last active 4 months ago
0 votes
110 views

Customer has a family hub fridge, the screen is not coming on, how can I remove this screen?

1 vote
174 views

will not spin. tries to but makes a strange sound

  • burtyost asked 4 months ago
  • last active 4 months ago
0 votes
140 views

the door has a hard time locking

  • burtyost asked 5 months ago
  • last active 5 months ago
0 votes
135 views

I need to know how to remove and replace the dispenser control board part # DA42-00217A

  • billyray49 asked 5 months ago
  • last active 5 months ago
0 votes
131 views

The thermal fuse on heater keeps blowing, the thermostat, fuse, and thermistor have all been replaced but problem persists. We have checked and air flow is not an issue. What else can we do.

1 vote
150 views

THis is an in door ice maker.

0 votes
98 views

The ice maker control says “lock” and can’t get ice.

0 votes
440 views

i have customer who have Samsung induction range, and they got error E-84. keypad is not responding, i check the all control board and non of them have burning sign, i am planning to change touch pcb both side control board, i also download service manual and it says either invertor board or touch pcb board. how i can check inverter board without doing so much disassemble cook top remove. give me good plan to check

1 vote
122 views
  • Pancakes asked 5 months ago
  • last active 5 months ago
1 vote
139 views

THE WASHER DOESNT SPIN. CHECKED BOARD NO VISIBLE DAMAGE, WIRING AROUND MOTOR NEAR THE BOTTOM LOOKED ALL GOOD, NO TEARS. COSTUMER SAID SOMETIMES WASHER STARTS TO FILL AFTER DRAIN CYCLE INSTEAD OF SPINNING AND FINISHING. IM THINKING PROBABLY MAIN BOARD? I KNOW THIS UNIT ALSO HAD SOME RECALS PLEASE INCLUDE DIAGNOSTIC MANUALS AND BULLETIN INFO FOR SAMSUNG WASHERS UNLESS THEY THE SAME. THANKS!!
-WA50M7450AW
-WF45N5300AV/US
-WA40J3000AW/A2

0 votes
564 views

My Samsung microwave is showing an e83 filter code how do I fix it?

0 votes
435 views

I’m getting 7E error and grinding noises at certain points. It used to wash for a while, then stop with the 7E error. I checked that the water wall part that moves was attached properly and oriented correctly. Ultimately, I replaced the motor/sensor assembly. Now, when I start it, the water wall cycles back and forth, making a grinding sound when it gets all the way to the back (I think) and then displays 7E before even starting to fill. I can’t find anything binding. I removed the water wall track and it moved smoothly. I saw people on the internet saying that there is a problem with a magnet getting weak from the heat and no longer activating the sensor at the end of its travel. Could this be my issue? How to resolve?

0 votes
115 views

how to replace de31-00070b on this range
please help

0 votes
176 views

After defrosting the evaporator I tested the sensor it worked fine. Not sure about the heater. I got a resistance reading of 101.8 ohms though. the heater and bimetal. Can you get me a tech sheet with the resistance value on the defrost heater?

  • bill8321 asked 6 months ago
  • last active 6 months ago
0 votes
149 views

My client said it was cold and twenty-four hours later it was warm. When I check on it I found the evap and condenser fans running but not the compressor. I checked the overload and it was good, and there was 120v present at overload, did not find any voltage between any of the three wires that go to black plug that makes up to compressor terminals -wires are black, blue and purple. I suspect the inverter PCB is failed and wondered what you thought? Thank you.

  • twinlab asked 6 months ago
  • last active 6 months ago
Showing 1 - 30 of 821 results