Answered
0
0

I put the washer in diagnostic mode and then set it to where rinse was selected to calibrate it. It finished with lid locked flashing. I kept going and put it in manual test mode where spin/done where illuminated. I followed that with the diags where wash/spin were illuminated and hit start …it did not spin at all …only made noises. Please advise.

Model Number
wtw4950xw2
What have you tried so far?

I have only replaced the actuator and tried the diagnostics and manual tests.

Best Answer
0
0

Those are error codes for a shifter fault and motor unable to reach target rpm. You should be able to spend the basket freely. That’s definitely an issue that will cause those error codes. You will need to find out why that basket won’t spin. You could have something stuck between the outer tub and the basket or a bad gearcase, or cam.

    • Guest
    • 7 years ago
    ok …nothing stuck between the outer tub and basket. Sounds like it must be the gearcase or cam
  • Sounds like a bad gearcase. I have never had a cam cause this issue but it is possible. I’ve seen a few gearcases go bad.
    • Guest
    • 7 years ago
    Well, I manually turned the basked gently …met with resistance but kept on turning gently and it started freely turning the basket at that point. I ran the calibration mode and then the test mode where I tested the spin mode (wash and spin led) and it worked! About to test a real load and see what happens.
    • Guest
    • 7 years ago
    It is working …thanks for giving me the idea to check the tub. I will monitor it because it shouldn’t have had that issue just out of the blue I am sure. Could be a sign of a failing gearcase or cam.
0
0

Hi. What was the original error code that led you to replace the actuator? The lid lock flashing at the end of calibration is an indicator of an error code. Enter diagnostic mode and see what the new error code is. Let me know all the stored error codes you get.

    • Guest
    • 7 years ago
    The original error code, if I recall correctly was F7E1. Here are the error codes since replacing the actuator today: F7E7 F7E1
    • Guest
    • 7 years ago
    Also, should I be able to spin the tub with no problem while it is just sitting idle? If so, I cannot I can only turn it about 25-30 degrees before it stops turning freely.
    • Guest
    • 7 years ago
    I just put it in automatic test mode and everything went well up to a point. It got to a status where I have wash/rinse/spin solid and lid locked is flashing and it has stopped there.
Showing 2 results
Your Answer

Please first to submit.