0 votes
54 views

Hello, the dishwasher is leaking during cycle on the bottom left side of door, there is a small black plastic flap? About 6 inches in length is the location where it drips from.
I don’t know if the leak is relative, but my dishes aren’t drying either, there is still water on dishes and such after the “Quick and Dry” cycle has completed???

  • mtrig278 asked 3 weeks ago
  • last active 3 weeks ago
1 vote
83 views

So I have this LG French door refrigerator. After a filter change it stopped getting cold enough to freeze and the refrigerator isn’t getting as cold as it’s set to. The freezer is getting to 48 degrees, the refrigerator is getting to pretty much the same, so something is working.

Take the lower cover off and clean up the coils and fan. I bumped the drain tube and it started spewing water out of the top. Let it finish draining, took the tube off and found a glob of something in there, so it was likely blocked (it was building up ice on the inside of the freezer that would have to be cleaned out from time to time). Hoped that would be the extent of things. Ran for about a day with no change.

Took the electronics cover off, the boards looked good as in no burnt stuff, fuses intact. Ran the first stage of the diagnostics and the display lit up everything. Fan running, I believe the compressor was running. Hard to tell with these linear condensers. It had a slight vibration to it. Second stage of the diagnostics, gave a 22 code on the front. Went to stage 3, fan and I’m guessing the compressor shut off like it was supposed to. Great. Reset everything and it comes back to life, fan running and slight vibration to the compressor. I will note the compressor did get warmer and i could feel a bit of cold in the copper.

After looking up the code and doing some research I’m thinking ok this is cake. So I take the lower panel back off and go to look at what I’m dealing with before I buy parts. well this model does NOT have a compressor relay. It’s got a compressor wire harness. @#%$@@%#$%^%

How do I fix an error 22 on this? or is the compressor junk?

0 votes
102 views

Not spinning fast enough at full speed on spin cycle, seems to drain fine, clothes come out soaking wet

  • stankustov asked 2 months ago
  • last active 2 months ago
1 vote
197 views

Customer gave no details of when the dishwasher gives the code, only that it reads the code: nE.

  • dwoods asked 3 months ago
  • last active 3 months ago
1 vote
53 views

It will take as long as 4 to 5 minutes to come back on when (on the dual burner position) you go from low to high.

Is there an adjustment that can be made or is this a problem with the board? Which one?

Can you offer any advice? How do I test this kind of burner regulating system?

  • Pancakes asked 4 months ago
  • last active 4 months ago
0 votes
210 views

Eight months ago it did the same thing. Then it displayed ErFs shorted or disconnected freezer sensor . I chocked the ohms. There was some variation. I changed the sensor and it worked for 8 months.
Then it reoccured. They lost everything in the freezer but said the refrigerator section was ok. Then it worked fine for several days then both sections failed and lost All their food.
I just checked it for error codes and it showed NONE.
Is there no end to these kinds of situations?????
What do you all do in these situations. I know you must face them almost daily. You can’t just throw parts at it.
Are there any service bulletins for this. Any video’s or technical training that can help now and in the future???

  • Pancakes asked 4 months ago
  • last active 4 months ago
0 votes
128 views

very noisy on spin , need tare down vidio to replace bearings and seal .

  • fslaughter asked 4 months ago
  • last active 4 months ago
1 vote
144 views

I need a service manual. I have water to the back where the line goes into the filter (I suppose it’s to the filter)The Ice maker fills ok but there is not water to the dispenser. When I push the paddle I can hear the valve actuate but, Nothing. Is there a secondary valve some where? I couldn’t find it in the door . If so where is it?

  • Pancakes asked 5 months ago
  • last active 5 months ago
1 vote
185 views

Hello, Please read the Question carefully. This top load washer is about 5yrs old. Goes off balance almost every load. The Ue code will show. Start a cycle, it fills ,agitates, then after a few minutes starts spinning in one direction with water in the tub. Bang, Bang, Bang. Stops and starts agitating again. Bangs with clothes or no clothes. When it is in a spin cycle, after a while UE shows up even with no clothes in it. The tub bearings are good. The tub nut is tight. The rotor is not loose. Can hear water in the balance ring. Washer is level. Had one do this in the past, I changed the suspension rods. Still did the same thing. I asked this same question 2Yrs ago. suggested change control & rotor before 2014, and rotor only after 2014. This doesnt sound right for the problem I’m having. Then look at a video where you use rubber bands. Please, I need real help. This is a real common problem, I have seen 10 LG washers doing this. I dont know exactly what is causing the problem. The washer worked ok for 5yrs. Customer is not loading it improperly. When you come up with a solution please explain how or why this solution will fix the problem. Thank You, Jim

0 votes
105 views

Without any clothes running a spin it will show this error.
None of the usual problems are causing this. I need a tech sheet and service manual and if off the top of your head what have you experienced about this problem?

  • Pancakes asked 5 months ago
  • last active 5 months ago
1 vote
120 views

The water valve for this refrigerator is leaking. The problem is that the valve LG is saying that it needs is a MJX41178908, the mounting is perfect but this valve is a single solenoid valve. The original vale is a dual solenoid valve but they give no instructions to convert. I wanted to see if you have run into something like this before, get advice, or see if there is any instructions on this. There is another valve MJX41869202. THe valve that is in there is way different than both. Amy advice or research would be greatly appreciated.

0 votes
142 views

I need a service manual and any technical advice.
Is this the hall sensor?

  • Pancakes asked 7 months ago
  • last active 7 months ago
0 votes
263 views

THE UNIT WILL RUN FOR A FEW MINUTES AND THEN GIVE THE TE 3 ERROR CODE. I FIGURED IT IS A THIRMISTER. HOWEVER, I HAVE NEVER CHANGED ONE THIS UNIT THE ELECTRIC VENTLESS DRYER I AM LOOKING FOR SOME HELP ON THIS

  • zelik123 asked 9 months ago
  • last active 9 months ago
0 votes
217 views
0 votes
445 views
  1. Refrigerator is not cooling. It looked like compressor was not getting power.
  2. So, I replaced main controller board (EBR673480) and inverter (ABQ73004302).
  3. Now every component is working, still no cooling
    • Compressor is drawing 0.3Amp current
    • Condenser fan is working
      • Evaporator fan is working, I can feel the air coming out in the freezer (No air flow in upper part)

What may be the problem?

  • mdkhurshid asked 11 months ago
  • last active 11 months ago
0 votes
212 views

Washer will not spin.

1 vote
324 views

Left rail stuck.. freezer door will not open. Looks like rail is lock in mid Position

0 votes
373 views

I know this is a long shot, but I have a customer that says the washer makes a slight squeaking noise at the start of the spin cycle and the end of the spin cycle. I have been there 2 times and have yet to heat this squeak. I really don’t know where to start, other than rotor / stator. Tub supports are lubed. Please if you have any suggestions pass them on. I am going back out tomorrow for the 3rd time.

0 votes
288 views

We need a tech sheet and wiring diagram for tis range. It is electric with double oven.
Thank you.

  • user asked 1 year ago
  • last active 1 year ago
0 votes
410 views

The wiring diagram is missing on this unit and we are wanting to see what board powers the cooktop portion of the Range. Any chance of finding the wiring diagram for this unit? Issue is front left burner intermittently turning off.

0 votes
487 views
1E

LG getting an IE error code. the unit will stop about 17 minutes left to the cycle and there is water in the unit.
if I put it on spin it will drain out the rest of the water. the error code appeared only twice, however, the rest of the times the unit will just stop mid-cycle and there is water in the tub

  • zelik123 asked 1 year ago
  • last active 1 year ago
0 votes
293 views

The water line part number AJR56656503 is cracked inside the back of the cabinet. It is part #616G on the diagram. I would like some help on how to replace it. thanks

  • zelik123 asked 1 year ago
  • last active 1 year ago
0 votes
229 views

Hello, I have a scratch and dent dryer that is new it only works on time dry. when you put it on normal it works but just does not flame up?

  • wgwgwgg asked 1 year ago
  • last active 1 year ago
0 votes
573 views

need to made go into test mode or show error codes

0 votes
250 views

Any solutions known to the tones or alarms described above?

  • 868877 asked 1 year ago
  • last active 1 year ago
0 votes
291 views

Hello, we just started in the scratch and dent repair so we are a little new. the water does not go in the tray to make ice any thoughts?

  • wgwgwgg asked 1 year ago
  • last active 1 year ago
0 votes
255 views

Do you have a video, or service manual, on how to remove and install this hinged door?

  • 868877 asked 1 year ago
  • last active 1 year ago
1 vote
367 views

I have a dishwasher that powers on and when you hit start it counts down lines go across the screen it sits for around 1 min and powers down any thoughts?

  • wgwgwgg asked 1 year ago
  • last active 1 year ago
1 vote
369 views

The fridge was not cooling I had an appliance tech come and test it he told me the compressor was bad as was the PCB. I replaced the PCB and the compressor. The old compressor had the two posts on top and one on bottom. I ordered my new compressor from sears with the part number and the one they sent me is the same part number but the posts are opposite one on top two on bottom. When I connected everything the condensor fan kicks on but nothing from the compressor no clicking nothing. Is the difference in the compressor causing the problem?

  • Guest asked 1 year ago
  • last active 1 year ago
Showing 1 - 30 of 822 results