1 vote
43 views

After a wash or rinse cycle the drain hose will squirt water for a few seconds and the system then stops.
I can manually drain the washer and if I hit the timer spot right after a timer rotation the next segment will run until it hits the drain phase. If I manually drain the rinse cycle the spin cycle will complete normally, including draining its water. The drain hoses seem clear, and if I lower the washer’s drain hose to the floor I get a dramatic fountain of water.
I confirmed everything underneath turns freely. Replaced the belts on principal because they were 22 years old. Ohm checked the lid switch and it seems fine. Replaced the lid switch because it is so universally damned and no so expensive. The new one ohms out fine. Response to opening and closing the lid while running is fine.
Using my meter on the pressure switch it correctly identifies full and empty. Reads full after the drain cycle aborts.
The motor does not feel particularly warm.
Dryer is level.
When running generally sounds very smooth.
What else do I need to check/tell you?

  • wasmith asked 1 week ago
  • last active 1 week ago
0 votes
92 views

all the electrodes keep ticking without turning on the knob……i changed spark module same results
i checked harness with continuity it seems ok…what could be the problem
thanks in advance

  • Paulgoraya asked 3 months ago
  • last active 3 months ago
0 votes
113 views

When you try to run a wash cycle and push start you can hear relays clicking but nothing happens. We have the tech sheet but when you try to run the quick diagnostic test it will not advance past c00.

  • user asked 4 months ago
  • last active 4 months ago
0 votes
121 views

I’m wondering how the refrigerator compartment defrosts. The freezer has a heating element on the evaporator but I don’t see one on the fridge evaporator. The fridge evaporator is totally blocked with ice.

  • RBair asked 5 months ago
  • last active 5 months ago
0 votes
252 views

Put it in diagnostic mode C00. Doors locks but do not hear pump starts and it just stay in that mode a period of time. Pump checks ok. I have it in different test phases at one time, such as C02 and C03 and worked, but only one time. Some of other symptoms are the CCU cycle power 120V out at MS2 output to the 120V input to MCU, stays on for 2-3secs.but drum do not attempt to turn..This symptom starts at odd times when you think it shouldn’t be happening. Some fault and error codes were F06 E01, F06 E02
Some questions I have. How long does a test phase should last. Such as C00.

  • sas asked 6 months ago
  • last active 6 months ago
0 votes
292 views

During the rinse & spin cycle the agitator spins wildly and makes an insanely loud screeching/grinding sound while whipping the clothes so hard and fast they stretch and if caught right, will rip. If I cancel the cycle and select “rinse and spin” it will rinse the clothes, but then during the spin cycle the malfunction will occur again. I then tried a “drain and spin” cycle which seemed to operate normally.

I need to diagnose the issue and identify the right part to replace.

Thank you in advance for your help!

I have videos if you need them.

This is a Maytag Bravos MCT

0 votes
239 views

Why won’t the service mode work? Is there a “trick” to it? Could a thermister cause this? If so which one and where is it located.

Any ideas? I watched the videos on the service mode and seems I am doing it correct.

  • Pancakes asked 7 months ago
  • last active 7 months ago
0 votes
345 views

Temp in freezer ok. Fridge stays at 28 degrees when set where it should be. Freezing food.

  • appliance7 asked 9 months ago
  • last active 9 months ago
0 votes
133 views

I put this unit into forces defrost and the compressor shuts off but the heating element never turns on. Checked continuity on the heating element and the bi metal. Both are within spec. I replaced the jazz board and it still does the exact same thing. I’m not sure if I could have gotten another bad board that does the exact same thing or am I missing something. The unit does go into forced defrost and everything shuts down as it should.

  • RBair asked 9 months ago
  • last active 9 months ago
0 votes
289 views

This washer appears to be one piece RE: the control top / front-sides. How do I remove the outer skin/frame to access the tub / seal?

  • Guest asked 9 months ago
  • last active 9 months ago
1 vote
335 views

Maytag washer stops at 8 min. door stays locked. The last 3 code are F8-E3 , F3-E1, F9-E1. I replaced the pump it was not working now it drains good. about 2 or 3 loads it stop at 8 min. and will not unlock the door.

  • earl asked 10 months ago
  • last active 10 months ago
0 votes
324 views

My ice maker is not working. No water is getting into the tray to make cubes. I have left it for 24 hours, still no ice.

  • danco85 asked 11 months ago
  • last active 11 months ago
0 votes
337 views

I have a Maytag bravo dryer and the f01 code is showing and it wont start.

0 votes
224 views

Getting error code e01 f01. Spin won’t start after sensing or maybe very short and slow spin. Did spin once very fast and only way to stop was unplug. Have unplugged for 10 minutes to try for reset and problem still there.

0 votes
215 views

Hello control panel lights up but start button not engaging. Possibly just a door switch?

0 votes
334 views

Hi Maytag dishwasher control panel is not working. Can I reset?

0 votes
400 views

Code f28 on control panel

0 votes
440 views

Code f28 on control panel

0 votes
300 views

My washer is not spinning properly and I’m wondering if I have a faulty relay in the control panel. In manual mode, the spin test (high and low) was not working. This led me to replace the motor capacitor. The motor capacitor was replaced, but now the spin tests time out after 5 or 10 seconds. Do I have a bad sensor or a bad relay? And would a replacement of the control board panel be in order?

  • Guest asked 1 year ago
  • last active 1 year ago
0 votes
370 views

It has power the drum will not spin

0 votes
323 views

It has power the drum will not spin

0 votes
279 views

MAH8700AWW Maytag washer. It does not spin, although I hear the motor running. No error codes. The timer in spin test does not wind down either.

0 votes
222 views

MAH8700AWW Maytag washer. It does not spin, although I hear the motor running. No error codes. The timer in spin test does not wind down either

0 votes
271 views

Ran service test. No error code. Just FE, Doesn’t have reversed polarity, amp draw on motor while running is good. Stops right at 15 minutes. So I replaced PCB, still doing the same thing.

0 votes
501 views

My Maytag MVWX700XL2 washer starts before the spin cycle starts. Only error code was F9 E1. When it runs through diagnostic test, the spin works but not in normal cycle. Pumps out fine. Pulled everything apart. Cleaned inner drum and pump. No debris found, only some film and a little silt.

0 votes
246 views

My maytag washer 4000 series will start spin once then the pump comes on to dump the water out and stay on . What can I do to fix that problem

0 votes
358 views

My Maytag Series 3000 Washer keeps displaying error F21. I’ve cleaned the long drain behind the bottom front panel and also checked all the hoses and none of which are kinked or clogged. The washer will complete all cycles and drain like normal when empty, but will display F21 when filled with clothes. I’ve put a very small load in (2 shirts and a pair of jeans) to make sure it was draining properly and am still getting error F21. Help!

0 votes
247 views

Washer making a loud surging rubbing noise on the spin cycle.

0 votes
349 views

My Maytag MVWX700XL2 washer starts before the spin cycle starts. Only error code was F9 E1. When it runs through diagnostic test, the spin works but not in normal cycle. Pumps out fine. Pulled everything apart. Cleaned inner drum and pump. No debris found, only some film and a little silt.

0 votes
260 views

My maytag washer 4000 series will start spin once then the pump comes on to dump the water out and stay on . What can I do to fix that problem. I have tried to unplug the unit to reset the board and it did not work.

Showing 1 - 30 of 593 results