1 vote
586 views
  • zelik123 asked 3 years ago
  • last active 3 years ago
1 vote
1k views

bottom freezer ice maker makes ice, drops 2 or 3 times. ice okay , then next time ice bin has frozen water in with ice cubes,

  • joeski1369 asked 3 years ago
  • last active 3 years ago
1 vote
643 views

The compressor is not running. The condenser fan is not running. The dispenser user interface is completely blank and unresponsive. The interior lights are working fine. No evaporator fan running either. I checked power at the outlet and it is fine. Checked the main board and don’t see any signs of anything wrong. Checked the user interface board and it looks fine too. The start relay and run capacitor test fine as well. Not sure where to check from here.

  • RBair asked 2 years ago
  • last active 2 years ago
1 vote
125 views

I found the iceberg completely frozen. I checked the water pressure and it was good. I replaced the valve and it only made 1 tray then refrozen.

Can the problem be in the wr30x30097 icemaker???
How does this icemaker work? How can I check it besides manual starting it?

  • Pancakes asked 2 months ago
  • last active 2 months ago
1 vote
786 views

the lid is closed but i am still getting the LO error

  • zelik123 asked 3 years ago
  • last active 3 years ago
1 vote
579 views

THE UNIT ISN’T COOLING, THE MAIN BOARD HAS BEEN REPLACED AND THE COMPRESSOR IS RUNNING. I DON’T HAVE ANY PAPERWORK, IF YOU COULD TRY TO FIND THE COMPLETE SERVICE MANUAL I’D APPRECIATE. THANKS

  • Guest asked 3 years ago
  • last active 3 years ago
1 vote
470 views

Homeowner said that a technician came out previously because the display was blank and the technician the display board.
However when you put in the new board it displayed 555 on the freezer section and 999 on the refrigerator section.
Everything is working fine the unit is freezing and cooling however the buttons on the panel are not functioning.
Meaning I cannot change the temperature to anything I cannot shut the unit off besides for unplugging the unit.
I did on plug unit for quite a few minutes hoping that it would reset the control but it did not it returns to the same display

  • zelik123 asked 2 years ago
  • last active 2 years ago
1 vote
423 views

I TRY TO REEPLECE THE INTERFACE WATER DISPENSER U HAVE ANY VIDEO O TECH SUPPORT

  • javis35 asked 1 year ago
  • last active 1 year ago
1 vote
60 views

Could it be a bad motor sensor ?

1 vote
1k views
f7

so i figured it maybe the control board so i changed it.
when i return power to the unit the bake and prob lights were flashing nothing seems to work and then the f7 error came back non
please advise

  • zelik123 asked 4 years ago
  • last active 4 years ago
1 vote
839 views

Parts break down of unit.

  • Guest asked 4 years ago
  • last active 4 years ago
1 vote
1k views

GOOD EVENING. I AM TOLD THAT THE WASHER DOES NOT FILL WITH ENOUGH WATER. I HAVE NEVER WORKED ON A WASHER IN A STACK AND I AM NOT SURE ON HOW TO DISASSEMBLE THE UNIT. ANY HELP WOULD BE GREAT, THANKS, TODD FROM NY.

  • TODD asked 3 years ago
  • last active 3 years ago
1 vote
690 views

THE COMPRESSOR IS RUNNING AT -1.7inHg. NEITHER EVAPORATOR FAN IS RUNNING AND IT’S NOT COOLING. I HAVEN’T WORKED A LOT ON THESE VARIABLE SPEED UNITS. I GUESS I NEED TO FIND THE DIAGNOSTIC SHEETS AND WHAT EVERY ELSE YOU COULD DIG UP. TX

  • Guest asked 3 years ago
  • last active 3 years ago
1 vote
787 views

does not dispense water
does not dispense ice

1 vote
908 views

Diagnose why washer will not spin?

  • TheseDays asked 2 years ago
  • last active 2 years ago
1 vote
641 views

The dispensor control board keeps blinking 0 37 no led lights on in fridge and freezer. Unit still running and cooling. Able to get lights back on but then go out again. Nothing dispensing either.

  • Air69buddy asked 2 years ago
  • last active 2 years ago
1 vote
1k views

My customer called me up and said that she heard a noise coming from the back of the fridge. Loud vibrating noise. The temp in the freezer was ok, but the fridge was high. I asked her if there was frost build up on the back of the freezer, she said no. She unplugged it. I stopped by, checked the continuity on the freezer evap fan, and hot none.
So, I bought a new one, put it in. It doesn’t seem to be working either. No air movement.

1 vote
1k views

I CLOSE THE DOOR ON CUSTOMERS D/W AND BREAKER TRIPS WITH NO DRAMA RESET DISPLAY LIGHT AS NORMAL CLOSE DOOR BREAKER TRIPS IM NOT A NEWBIE BUT THIS PARTICULAR MODEL IS KIND OF COMPLICATED ANY HELP WOULD BE GREAT THANK YOU

  • Guest asked 4 years ago
  • last active 4 years ago
1 vote
736 views

GE Profile dishwasher about 9 years old. The keypad is not lighting up or responding to the basic wash cycles. Heat Dry and Normal are the only lights that work on the keypad.

Appliance has been unplugged and elect outlet checked. Thoughts?

1 vote
425 views

REFRIGERATOR NOT COOLING. COMPRESSOR RUNING AND ALL THE FANS. EVAPORTOR was build up with ice about 2 level of the core. Door display is 0 degrees on the freezer, 69 on the fresh food. change both sensers . That didnt change anything. this refrigerator has 2 evaporates. then i check the pressure on the low side. 25 psig and run at .68 amps. i charge it up till the amps got up to 1.03. 5 psig now. Left it like that till tomorrow. what do you thing about that.

  • Mr.T2018 asked 2 years ago
  • last active 2 years ago
1 vote
700 views

Hi, I changed the ERC with a new one. Connect power to oven and clock powers up, then Loc rEF shows. Touch pad seems locked out. The ERC has a sticker on it that says important to set glass touch reference point. See mini manual for procedure. I do not have this mini manual. There is a part no. on the sticker 205c2793p001, don’t know if this is a good no. I’m not sure if this is what I have to do to get rid of the code and make the oven work properly. I have located the Tech sheet, says nothing about above procedure. Need help, Thanks Jim.

1 vote
488 views

Looking for some info on this.

  • dwoods asked 1 year ago
  • last active 1 year ago
1 vote
95 views

The appliance is only run approximately every 2 weeks as there are only 2 of us seniors in the household. I made all the selections as normal and selected the start, closed the door immediately, and shortly afterward the light started flashing and the beeper comes on. I have canceled the program multiple times and re-selected different programs to see if made any difference, but the same results occurred once the door was shut. I have check all the filters to ensure they are clean. I do not have an electrical schematic to see if there are any other permissive interlocks that could be holding the start initiation sequence out.

1 vote
883 views

THE COMPRESSOR IS DRAWING 1.4 AMPS AND ALL FANS ARE RUNNING. I INSTALLED A SERVICE VALVE ON THE PROCESS STUB AND IT IS READING 70 PSIG. I DON’T HAVE A VALVE ON THE HIGH SIDE. THE PRESSURE DOESN’T MOVE WHEN THE UNIT IS UNPLUGGED. THERE WEREN’T ANY SERVICE VALVES PRIOR TO ME ADDING THE ONE. IS THIS AN INDICATION OF A BLOCKAGE, BAD COMPRESSOR OR SOMETHING ELSE. I’M RELATIVELY NEW TO REFRIGERATION AS MOST OF MY EXPERIENCE IS WITH A/C. THE UNIT IS NOT COOLING AT ALL. THE COMPRESSOR FEELS VERY HOT AS WELL.

  • Guest asked 4 years ago
  • last active 4 years ago
1 vote
623 views

Is this the damper or the thermister ? I ‘d like some technical advice on this unit.

  • Pancakes asked 3 years ago
  • last active 3 years ago
1 vote
619 views

Hot air entering icemaker in one vent hole on side causing ice warm air to get in and puddle in bin causing ice to melt. Burn makes are around this vent hole as well. About every 3 weeks they will get ice. Rest of fridge is running normal.

  • appliance7 asked 2 years ago
  • last active 2 years ago
1 vote
550 views

My vent hood is making a grinding noise.

1 vote
687 views

lid will not close

1 vote
701 views

The morning after an electrical storm the temperature control display shows “88 88” with the second 88 blinking and the controls do not work.
The refrigerator and freezer seem to be working but I have no control over the temperature. Is there a way (sequence) to reset the display or
have I lost a:
Main Circuit Board
Power Control Board
LED Light Board

1 vote
1k views

NOT HEATING ANY AREA (OVEN OR BURNERS)

  • triadapp asked 3 years ago
  • last active 3 years ago
Showing 1 - 30 of 2k results