0 votes
7k views

Hello, I pulled the cover off my igniter on my gas dryer, and the flame will ignite for about 5-10 minutes and then goes out.

  • Graham asked 10 years ago
  • last active 10 years ago
0 votes
3k views

My dryer goes into cool down mode, but doesn’t cool or shut off.

  • Warren Stolp asked 10 years ago
  • last active 10 years ago
0 votes
3k views

I’m at a customers home, not sure what is going on with this dryer. It’s get no power. I have tested the thermistor NTC, thermal fuse, heater fuse, high limit thermostat, cycling thermostat, and 220 ac outlet, circuit breaker, and door switch… still no power

  • Rapid Quick Appliance Repair asked 10 years ago
  • last active 10 years ago
0 votes
3k views

My dryer will only run for about 30 seconds, and will not run at all if there’s more than one article of clothing in there.

  • Ramon Egbert asked 10 years ago
  • last active 10 years ago
0 votes
4k views

My dryer powers up, but when I press the button to start a cycle, it just clicks and stops completely.

  • Jose Lee asked 10 years ago
  • last active 10 years ago
0 votes
3k views

My dryer shuts on and off every 15 seconds

  • rhonda asked 10 years ago
  • last active 10 years ago
0 votes
3k views

I have a whirlpool duet gas dryer that I anticipate is roughly 5 or 6 years old. Yesterday my wife went to do a load of laundry and the user interface (part number 8559431) was showing strange numbers for the time settings and the start button wasn’t working. I unplugged the unit, checked for lint build up, and eventually pulled the control board, cleaned the lint from it, reinstalled it, and the unit fired up and we were back to normal.
Fast forward to this afternoon when the interface went completely blank. Went through the motions again and this time went as far as to pull the interface and clean it up as well. Still cant get it to run but the interface is back to showing the strange numbers like yesterday and now will not shut off.
My gut tells me I have either an issue with the interface or the control board and I have a feeling it may be a interface issue. I should also note that i had minor condensation on the dryer interior which struck me as odd. This is south Louisiana and it has been hot and humid here in August with alot of rain fall.
Any idea what could be causing this issue? Any diagnostic test I can run on a control panel?

Thanks in advance.

  • Jeffrey asked 10 years ago
  • last active 10 years ago
0 votes
3k views

Had this dryer for 14 months. Im surprise that it stopped working so quick. I checked the vent
outside the house and its working fine. The dryer is also stacked on top of the washer which
might make it a little challenging for repairs. Any steps I can take before calling in an electrician.

Thanks

  • steve asked 10 years ago
  • last active 10 years ago
0 votes
2k views

stops in the middle of the heating cycle

  • John Herrera asked 10 years ago
  • last active 10 years ago
0 votes
3k views

Hi, nice website and I really like your video’s! Would you have the “tech sheet” for this model WED9470WW2? I can’t find it anywhere. My dryer is brand new, literally just delivered and yesterday I got it all ready by installing the 4 prong power cord, inlet water hoses, venting. I followed the installation guide, but when my wife attempted to press the start button after successfully powering up the dryer, the drum would not turn and the unit makes a very loud noise like the motor is trying to turn the drum, but something is preventing the drum from moving. I called Whirlpool to see if there were any shipping bolts that perhaps I forgot to remove and they said their dryers don’t have shipping bolts.

Please let me know if you have any suggestions. Whirlpool says they can’t send a repair tech over until Sept. 23rd to look at it. Seriously? That will be 6 weeks since we placed the order only to have it delivered and it doesn’t work, now need to wait several more weeks for repair.

Many thanks,

Chris

  • Chris Cleary asked 10 years ago
  • last active 10 years ago
1 vote
2k views

My dryer runs and heats up as expected in timed modes. However, in REGULAR mode (or automatic mode), it runs normal too, but the heat stops “heating” after about 5 minutes of being turned on. The Dryer LED indicator still shows it is drying with heat. It hasn’t even entered the cool mode yet. The clothes do not dry completely.

I have replaced the 4″ vent duct with a new clean duct. I cleaned and vacuumed the inside of the dryer too, including internal duct parts. Air blasted the blower blades. I removed the plastic filter housing and pressure washed the insides perfectly clean. Air flow is very plentiful. Looks brand new. Since I do HVAC as a living, I checked the following components: Radiant sensor, Thermostat (gas flame), Thermal fuse, Thermistor and Thermostat (dryer side). I cleaned all of them properly.

My conclusion is, that the thermistor (reading 10K ohms at room temperature) could be bad since I do not know for sure what it is supposed to read at different temperatures and it is a sensor that is directly exposed to the elements inside the dryer. I paid special attention on cleaning it, suspecting that it may have a bi-metal surface in contact with lint and moisture.

My other concern is the two “moisture sensors” (cathodes?). They look clean (and I wiped them down with water and a clean cloth) and I made sure that the blue wires are not loose when re-attaching them. How can two pieces of clean metal go bad? They look like stainless steel. To narrow the problem down, I thought about jumping the two blue wires, by-passing the moisture sensor plates to simulate a constant presence of moisture, but didn’t want to do any possible damage. My second thought was to place a wet sponge securely across the two plates to see if any improvement is noticed during a test run.

Lastly, the unlikely problem could be the electronics within the circuit board.

What do I need to do to positively find out what the problem is so I can fix the dryer?
Your reply is deeply appreciated.
Regards, Patrick Kieran.

  • Patrick Kieran asked 10 years ago
  • last active 10 years ago
0 votes
4k views

I have a whirlpool duet model wed9400ve1 that won’t heat. Do you have a video for that specific model on how to test the element and thermostats and then replace failed part? I found some videos but none for this particular model and they seem to really differ, some the elements up front others in back etc.
Thank you

  • Kelly Schuman asked 10 years ago
  • last active 10 years ago
0 votes
3k views

I just used my dryer yesterday and it worked fine, but today I went to get the load out and it was still damp. Doesn’t seem to be blowing any hot air out. What do you think the problem could be?

  • Dennis Jones asked 10 years ago
  • last active 10 years ago
0 votes
2k views

Machine is 27 years old but has run fine until now. I’ve replaced the coils and checked for continuity on high end thermostat and the cycling thermostat. Blower is working fine and we do not have a vent obstruction. Dryer starts normally, igniter heats up and flame runs about 8 seconds. Igniter cycles intermitantly but with the same short burn time. Timer does not advance in dry cycles but does work in “less dry” period at the end of a cycle. I’m thinking the burner shutting off prematurely is causing the timer not to advance, but I’m at a loss as to why that is.

  • fred mayo asked 10 years ago
  • last active 10 years ago
0 votes
2k views

Have unplugged unit for long periods 2 hours or more trying to reset any faults , see no faults , plugged back in this last time and lock out light came on . cannot clear it with end of cycle button , and will not let any buttons work . Display blank.
First few times I could unplug for about an hour and re connect and it would come on and dry to end of cycle . But while drying you could not pause or cancel drying. opening door would stop it however.
Is it interface board or control board ?
Thanks ;
Steve

  • Steve Smallwood asked 10 years ago
  • last active 10 years ago
0 votes
2k views

I have a kenmore elite HE4 that will run for a while until it get very hot and cuts off. I have checked the thermo cutoff fuse, the heating element, thermostat high limit, and thermo cut off per your videos. Everything shows continuity with the meter. I have noticed that the heating element does not cycle on and off per your video. For what it is worth, it does not look like the entire heating coil itself is red either. There is an inch or two of it that does not look red to me. Is it possible there is an issue with the heating element that I am missing.

  • Brett Davis asked 10 years ago
  • last active 10 years ago
0 votes
2k views

Hello AV, I have a 7 year old GAS whirlpool duet dryer (Model W10049550) that decided to stop working. The display seems to be working, but the minute counter starts to flash the moment I press the hold start button. I’ve prepared a quick 3 min video to help you diagnose the problem. Your help is much appreciated!

http://video214.com/play/Mh4o1RQA105IWh3FnS8AHg/s/dark

  • Maroof Mohammed asked 10 years ago
  • last active 10 years ago
0 votes
2k views

maytag mgde300vfo gas dryer won’t start , it makes a sizzling sound and smells like a electrical part is burning . When I plug in back in no smell drum light comes on no lights on control panep, tried a 2 sec on off 7 times to get it to give codes but started smelling bad as soon as I tried control light did light up though. no problems with it since we bought it 7 yrs ago vents are not blocked in or out Power coard looks ok no sign of burnt wiring on motor or wiring. Belt looks good all the way around pulley and tension wheel looks good, when I turn the tub there is no resentence either way. watched your video but how do I check to see if it is control panel or motor?

  • Arlie Newland asked 10 years ago
  • last active 10 years ago
0 votes
2k views

where do I find a wire diagram or a video that shows the wire connections to the thermostat and cut offsensors on a Kenmore elite dryer model 11063012101.

  • darrell hebuck asked 10 years ago
  • last active 10 years ago
0 votes
11k views

I have examined the heating element of this Samsung dryer; but it did not appear broken. The coils were a bit black in some places but nothing broken. The inside of the dryer was filthy with lint … on the motor, in the heating element, and clogged in the lint exhaust hose. The tub spins and it has power. Is this low heat condition and indication that the heating element is going out or is there a problem with a thermostat not working correctly? What would cause a low heat condition in the dryer?

Thanks-

Fred / Lubbock, TX.

  • Fred asked 10 years ago
  • last active 10 years ago
0 votes
3k views

How to replace blower assy.

  • Guest asked 10 years ago
  • last active 10 years ago
0 votes
2k views

Your video shows how to diagnose the problem, but not how to fix it. Thank you for for the diagnostics, video that was very helpful. I really need a video to remove and replace.

  • Christina asked 10 years ago
  • last active 10 years ago
0 votes
2k views

We’re trying to determine what’s wrong with our dryer. The drum isn’t turning when it’s on, and my husband thinks the belt has broken. Is there another possibility? I saw an idler video that had similar problems as well. Wanted a resource for him to take a look at before trying to fix himself. Thanks!

  • Jen asked 10 years ago
  • last active 10 years ago
0 votes
2k views

My Controls appear to work normally, but drum doesn’t rotate. On initial Diagnostic test, when I press power btn, I get the Code 08, I’ve tested the Thermal Fuse, it’s OK.

I’m suspicious of Broken Belt switch, as it doesn’t click when I depress lever.

If the Code 08 doesn’t mean anything, I plan to continue with motor control test.

Thanks, Bill

  • William Ashley asked 10 years ago
  • last active 10 years ago
0 votes
2k views

I watched this video: http://www.youtube.com/watch?v=v4ULq9svKZk.

When I tested the 2 connections on the top of the fan thing, the one on the left had continuity but the one on the right did not. Then we removed the heating element and it was broken so I ordered a new one. But if I also didn’t have continuity on the operating thermostat does that mean that needs to be replaced as well? On the video, I couldn’t tell exactly what parts he was referring to.

·

  • Trudy Cyr asked 10 years ago
  • last active 10 years ago
0 votes
2k views

Hi, I have a Samsung dryer that is running but just not heating. I have replaced the Heating element and checked all of the thermostats, thermistor, relay and power. All are good. There is no lint blockage and the blower turns with the drum. I then took the entire heating element with housing and thermostats into a local repair shop for them to test and everything was good. I was instructed to disconnect the two wires from the relay and connect the blue and black wire together to try to get heat which again resulted in no heat. The local repair shop said that he knows of nothing else to check. Am I really out of options? Please help.

  • Mike asked 10 years ago
  • last active 10 years ago
0 votes
2k views

I’m curious as to what would be causing my gas oven to preheat and beep as if ready, but then not maintain it’s temperature after that?

  • Stephanie A asked 10 years ago
  • last active 10 years ago
0 votes
2k views

My dryer seems to heating fine but the drum is not turning. How would I go about fixing this?

  • Barbara asked 10 years ago
  • last active 10 years ago
0 votes
2k views

our dryer does not heat. i found the how-to video for dv210aew dryer. we have dv419aew/xaa model. would the dv210aew video work for my model as well?

thanks.

  • Rak asked 10 years ago
  • last active 10 years ago
0 votes
3k views

Can somebody get me the part number for gas coils for my dryer? It isn’t heating up anymore. My son is going to come fix this for me and I can’t find the number. I keep telling him it’s an easy fix and if I can get him here I want to make sure I have the part he needs to get it working again. Can’t have him yelling at me for not at least doing that. And thank you.

  • Ken Gannon asked 10 years ago
  • last active 10 years ago
Showing 1 - 30 of 1k results