0 votes
9k views

Panasonic Inverter Microwave, Model: NN-SD277BR

Model is fairly beefy (1100W) over-the-range (OTR) style, with venting slots along upper edge.

Ran fine for 5 years. Boiled some water on the stove for pasta, so front face of microwave was moist with condensation. Started microwave and immediately started to spark from upper right side, could see it through the venting slot right above control panel. Electrical burning smell. Thought it was shorting due to moisture from the boiling water. Stopped it after about 3 seconds and ran the exhaust fan on Turbo mode for about an hour. Worked fine after that for about 3 weeks.

Happened again today after about 10 seconds. Smelly smoke filled the kitchen. Stopped it and opened all the windows, lit candles, and ran the fan again. Lights all work, did not trip the main fuse. Picture showing microwave follows. Sparking was seen visually through the venting slots above the word “Panasonic”: https://www.dropbox.com/s/jkeiezzf9u7i8z2/20141221_111315.jpg?dl=0

Expensive microwave to only last 5 years. My parents old 600W Kenmore is getting on 30 years now and works perfectly.

  • Paul asked 6 years ago
  • last active 6 years ago
0 votes
8k views

I would like to know what this error code means and what can I do to fix it?

  • Guest asked 5 years ago
  • last active 5 years ago
0 votes
7k views

Getting error code f8e5 exhaust air temp sensor can’t seem to find a part number for that

  • Guest asked 4 years ago
  • last active 4 years ago
0 votes
5k views

There’s a plate looking piece in the top of my microwave that has a hole burned through it. Is it something I can replace? Seems relatively easy and it’s been bothering me. Not sure what it is to even call and order it.

  • Valerie G asked 6 years ago
  • last active 6 years ago
0 votes
4k views

My Samsung microwave is showing an e83 filter code how do I fix it?

0 votes
3k views

Came across this Samsung microwave with the above error, tech sheet implicates the keypad/control panel. I managed to clean the ribbon cable to the control board and it seems to be working fine now. Could you shoot over the part information for the control just in case I get called back out on this? Want to have that handy.

0 votes
3k views

The microwave / convection oven was purchased new in 2011. Everything works properly as far as heating and turning are concerned. However – when it is OFF and the door is closed it hums. The display works, the thermal cut-off is good, the magnetron gives a good reading – the transformer gives me 120v across and the capacitor tests ok. The door switch shuts off when opened. This happened once before – I replaced the magnetron but it did not change anything. I put the old magnetron back in and for some reason a few days later it started working and has worked for about a year – until a few days ago when it started the same symptom. I still have the replacement magnetron which I have swapped out, but the result is the same. I have been unable to find anything on the web with the same symptom – there is no grind and the turntable works great. As long as we leave the door open when it is off there is no problem, and when we put food in and turn it on it works properly. We are just afraid if we leave the door closed something will catch fire.

  • Larry Gutman asked 6 years ago
  • last active 6 years ago
0 votes
3k views

WE HAVE A MICROWAVE/WALL OVEN COMBO WITH A F6 E8 CODE. THAT CODE IS FOR THE MICROWAVE APPLIANCE MANAGER (iE CONTROL BOARD). CHECKED THE WIRE HARNESS TO THE DISPLAY BOARD, WHICH IS OK AND THEN REPLACED THE APPLIANCE MANAGER, STILL GET THE SAME CODE. THE ONLY OTHER THING LEFT IS THE MICROWAVE DISPLAY BOARD, WHICH IS NOT VERY COMMON AND TWICE AS EXPENSIVE. SEEING IF THERE ARE ANY SERVICE UPDATES FOR THIS PROBLEM.

THANKS

  • halco1242 asked 3 years ago
  • last active 3 years ago
0 votes
3k views

THE HOTPOINT MICROWAVE DOEN NOT OPERATE BECAUSE THE THERMOSTAT AT LOCATION#: 138 ON THE DIAGRAM DOES NOT HAVE CONTINUITY. THE PART# IS WB27X11213 110/0.
THE MARKINGS ON IT IS KSD210 AND 70.
IS KSD201 THE GENERIC PART NUMBER, IF SO WHAT DOES THE 70 MEAN?
IS IT’S ROLE TO PROTECT THE MAGNETRON?
I NOTICED LOCATION# 117, PART#: WB27X11208 70/0 AND LOCATION# 138, PART# WB27X11212 120/0 AND LOCATION# 130 AND LOCATION# 130, PART#: WB27X11210 160/0 ARE ALL GOOD. IF THE 70 IS A TOLERANCE LEVEL, COULD THIS HAVE BEEN WRONGFULLY MIXED UP WITH LOCATION 117 THAT HAS A 70/0 NOT LOCATION 138 THAT HAS 110/0? DOES IT MAKE THAT MUCH OF A DIFFERENCE? IF I REPLACE THE THERMOSTAT THAT IS BLOWN AT 138 WITH A HIGHER NUMBER, FOR INSTANCE, 110/0 INSTEAD OF 70, MIGHT IT DELAY BLOWING, THEREBY DAMAGING THE MAGNETRON?

  • lue asked 3 years ago
  • last active 3 years ago
0 votes
3k views

Kitchenaid built in oven microwave combo KEMS308SSS00. Original call was for a F1E5 error inverter. Inspection of inverter the board was clearly burned in several areas. Replaced inverter board and main control board.

When powered back on got F0E6 lost communication error. Checked all fuses and wires between Appliance Manager Board and microwave user interface. Had to replace manager board. After replacement, F1E5 error came back.

What have I overlooked or done incorrect? I would like to get this running for the family. Thank you.

1 vote
2k views

DISPLAY IS NOT BRIGHT, ORDERED PART FROM BOSCH – PART IS UPDATED AND LOOKS A LITTLE DIFFERENT. RELAYS NOT EXACTLY ON THE RIGHT PLACES, BUT THE PROBLEM IS THAT ITS GIVING ERROR CODE E-01
CANT GET IT OUT OF THE SCREEN

0 votes
2k views

My vent microwave exhaust fan does not work on the low speed but works fine on the high speed.
I have tried unplugging, waiting and plugging back in with no effect.
All other buttons on the touch pad seem to work just fine.
Any diagnosis tips or is there an obvious solution?

  • scott asked 6 years ago
  • last active 6 years ago
0 votes
2k views

this is Kenmore/lg microwave oven. my question is can a magnetron test good and still be bad?

  • mrfixit asked 5 years ago
  • last active 5 years ago
0 votes
2k views

I have a General Electric microwave oven and a security code was added that we forgot, anyway to clear it ? Thanks in advance

0 votes
2k views

I have a maytag microwave and a few months ago the fan would make a lot of noise while it was on high. The noise sounded as if the blades were hitting against something. Not long after the microwave started making that noise during heating as well. Last week, the microwave made a loud noise while heating and the noise stopped all together and it sounded like the problem went away. Well today I used the microwave and it didn’t really sound like a microwave should. There really was no “normal” noise. I could only hear the tray spinning and not the regular microwave hum. Can this microwave be fixed or does it need to be replaced?

Thank you in advance for your help.

  • jenny asked 6 years ago
  • last active 6 years ago
0 votes
2k views
0 votes
2k views

Convection part of oven will work but the microwave part does not.

  • Tommy Combs asked 6 years ago
  • last active 6 years ago
0 votes
2k views

AM having some trouble finding the issue, checked the usual suspects.

0 votes
2k views

My microwave is making a grinding sound, and I’ve replaced the turntable motor, but the noise has not gone away.

  • Deann Russell asked 7 years ago
  • last active 6 years ago
0 votes
2k views
  • kathy rice asked 6 years ago
  • last active 6 years ago
0 votes
2k views
  • shawn asked 6 years ago
  • last active 6 years ago
0 votes
2k views

GE microwave high voltage capacitor needs replacement. It’s rated 0.91uf. Costly under GE part.
Want to use an aftermarket part. Can only find a cap rated 0.90 or 0.95uf.
Which way would you go? How will it affect output?

0 votes
2k views

Microwave blow 1 of 20 amp fuses. Replace it and test circuits before plugging in. Disconnected the mag tube and tested diode gate. Turn power on display came on set the clock. Blower fans works on all speeds. When you set the cook time it the start swich blows the same 20 amp fuse. Looks like a bad short circuit. What do you think the problem can be. I tried everything?

  • Guest asked 5 years ago
  • last active 5 years ago
0 votes
2k views

Microwave has no power no digital read out.

Panasonic is the brand name

  • Guest asked 5 years ago
  • last active 5 years ago
0 votes
2k views

How to veriy problem resides is in the touch pad or control panel?

  • Bobby Cook asked 6 years ago
  • last active 6 years ago
0 votes
2k views

can set clock for 1 min cook or 5 min cook magnetron wont kick on until 45 second run time help

  • joey candelaria asked 6 years ago
  • last active 6 years ago
0 votes
2k views

My microwave seems to take much longer to cook than when it was new. What might fix this issue for me?

  • Alysia Mastro asked 7 years ago
  • last active 6 years ago
0 votes
2k views

My Frigidaire microwave is giving off a burning smell when in use.

Showing 1 - 30 of 220 results