1 vote
293 views

MACHINE DOES NOTHING, WHEN YOU TURN ON.

  • lue asked 1 year ago
  • last active 1 year ago
1 vote
209 views

GRIDDLE IGNITER WONT LIGHT
REPLACED IGNITER AND SWITCH

STILL – IGNITER DOESNT GET 120 BETWEEN 2 WIRES

WHAT TO REPLACE NEXT?

1 vote
243 views

Hi,
The ice maker on this unit stopped working due to ice buildup right on top where the water goes into the ice maker. I defrosted all the tunnels and the ice maker started to work again, the customer called us again two days after and said that is stopped making ice again. Do you guys had any experience with ice maker issue on this unit?

1 vote
219 views

On diagnostic test all good . High spin as well. But during the cycle no high spin. Sometimes stuck too long on 13 min to end

  • bettertech asked 11 months ago
  • last active 11 months ago
1 vote
240 views

We are servicing a Samsung front load washer that won’t close. The door latch was replaced but the door still won’t close. Latch does work, you can hear the latch lock and unlock. We’re getting an error code ed. Drain hose is fine. You can push the door and hold and the error code goes away but as soon as you let go the door comes open. Please advise.

  • mytechjoe asked 11 months ago
  • last active 11 months ago
1 vote
245 views

The ice fill tube to freeze up. The original technician replaced the ice maker. I was called due to the same problem and I replaced the water valve. I was just rec-called due to the same problem. The customer’s wife was a t home and added additional information. She indicated that everything will work fine for awhile when the fill tube has been manually defrosted. Then she will notice water leaking from the water line and then the next day the ice maker fill tube is frozen. The water valve was replaced and it doesn’t seem like it would occasional fail to seat for both the water and ice maker at the same time. Any idea what would cause this intermittent problem?

  • mbryan59 asked 10 months ago
  • last active 10 months ago
1 vote
867 views

I have a Samsung French Door that nothing works on it. I have power coming into the unit but nothing will work. No lights, fans, compressor nothing. The Display will not illuminate ice maker will not engage. I have replaced the PCMB or Main Board didn’t help at all.

  • Guest asked 3 years ago
  • last active 3 years ago
1 vote
274 views

The compressor is not running. The condenser fan is not running. The dispenser user interface is completely blank and unresponsive. The interior lights are working fine. No evaporator fan running either. I checked power at the outlet and it is fine. Checked the main board and don’t see any signs of anything wrong. Checked the user interface board and it looks fine too. The start relay and run capacitor test fine as well. Not sure where to check from here.

  • RBair asked 8 months ago
  • last active 8 months ago
1 vote
697 views

THIS GAS SAMSUNG DRYER IS GIVING THE ( HE ) ERROR CODE ,IT WILL RUN ON FLYFF ONLY WITHOUT GIVING THE CODE. SEEMS TO ME LIKE THE BOARD WOULD BE THE CULPRIT. ANY HELP WILL BE APPRECIATED AND IF VIDEO IS GIVEN IT WILL BE MORE APPRECIATED THANKS

  • Guest asked 3 years ago
  • last active 3 years ago
1 vote
685 views

I’m not sure how to approach this one. But here goes. My customer calls me up complaining about her top oven. She tells me on the phone that she sets the oven at 350′. And when it reaches the temp. The temp numbers go out, and the oven lock comes on
So I go to her house. Turn the oven on 250′. It preheats in minutes and the control board is fine. ??? So, I increase the oven temp to 350′. A few minutes pass and the temp reaches the setting and everything is fine. I never had an issue with it. It worked for me.
So, I go home to look up the model # to see what I can find out. And there is no model # showing up. Only one site showed a number CLOSE to hers, but the “O” is missing. I found ZET2PL1SS, not ZET2POL1SS.

1st question, is why doesn’t the actual model # show up?
2nd question, is what is going on with her top oven?

1 vote
718 views

GOOD EVENING. I DO NOT HAVE THE MODEL NUMBER. IT IS THE UNIT WITH THE DOUBLE DOOR FRIDGE ON TOP AND FREEZER ON THE BOTTOM. IT ALSO HAS TWO SEPARATE EVAPORATORS. THE ORIGINAL CALL A COUPLE OF MONTHS AGO WAS THAT THE FRIDGE WAS NOT COOLING. I INSPECTED AND FOUND THE ERROR CODES FOR BAD TEMP SENSOR AND FAN ERROR. WHEN I REMOVED THE COVER THERE WAS A LOT OF ICE STOPPING THE FAN. I REPLACED BOTH PARTS AT THE SAME TIME, AS MOST SUGGEST TO DO THEM TOGETHER. ALL IS WELL. I RECEIVED A CALL LAST WEEK SAYING THE FREEZER STARTED MAKING NOISE AND THEN STOPPED COOLING. I TOOK IT APART TODAY AND FOUND THE SAME ISSUE OF ICE BUILD AROUND THE ENTIRE EVAP AND FAN. THE ICE WAS STOPPING THE FAN, SAME AS IN THE FIRST SITUATION. THE ONLY DIFFERENCE WAS THAT THERE WERE NO ERROR CODES. I GOT SOME OHMS READING ON THE DEFROST COIL (.06), CONTINUITY ON THE BI METAL AND NOTHING ON THE TEMP SENSOR. I ORDERED THE BI METAL AND TEMP SENSOR. I HOPE I AM CORRECT. ANY INFO WOULD HELP GREATLY.

  • TODD asked 2 years ago
  • last active 2 years ago
1 vote
569 views

Where is the water coming from? Is there a water tank or evaporator in the refrig. section? Do you have any technical information or service manual?

  • Pancakes asked 2 years ago
  • last active 2 years ago
1 vote
115 views

Fridge is 33 degrees freezer is 31. Tested sensors ohm out good fan motor will not start up. I believe it is the board but would like to put fridge in diagnose mode to verify. Not familiar with digital exterior display diagnosis mode, unlike Jazz board models. Can you please help?

1 vote
666 views

So when the washer reaches its top speed you start to hear a loud noise the shock obserber was replaced and it still does the same thing. Can you please help?

  • Jushkim5 asked 2 years ago
  • last active 2 years ago
1 vote
74 views
  • Pancakes asked 2 months ago
  • last active 2 months ago
1 vote
1k views

I just need to know how to detach the Blue water hose from the back top right side of the refrigerator.
I pulled the grey one easy but the purple one I can’t pull it it is stock, my question is if the hose you detach it from the back or from the inside of the refrigerator where the ice maker compartment Is.
Please provide me with the installation immediately, thank you.

1 vote
657 views

Main computer board has a button on it, what is it used for?

  • Guest asked 2 years ago
  • last active 2 years ago
1 vote
707 views

I need a service manual. I tried a service test holding power heavy and delicate and it displayed 15. My old manual only shows codes by less. Is it in flood mode? Maybe the sensor in the bottom? What does this sound like?

  • Pancakes asked 2 years ago
  • last active 2 years ago
1 vote
575 views

This is a top load Kenmore washer, the suspension rods look good, everything looks good when I open it up. I cannot see anything wrong. When it goes into spin cycle the tub goes side to side like it is off balance. Any help would be appreciated.

1 vote
476 views

I have a kitchen aide refrigerator, the compressor and condenser fan is not working.

  • chucks asked 2 years ago
  • last active 2 years ago
1 vote
596 views

How do I test the damper and where is it on this model? The quick cool LED beside the controls stays green and when it is turned on it gets a little brighter( if that means anything. What does it sound like is the issue?

  • Pancakes asked 2 years ago
  • last active 2 years ago
1 vote
372 views

I replaced the dispenser module first and that didn’t help at all. Then I reinstalled the old one and replaced the main control board, and that seemed to fix it then after three trouble free days then it started again. Now what do I do? Is the display a possible cause? It is almost $500.00. Any other ways to try to determine what is the problem?

This customer I have is a very good lawyer and talked with Frigidaire and they told him that a compressor vibration is causing this problem. I haven’t tried the dispenser board yet waiting for him to talk to Frigidaire. Do you have any idea what they may be talking about? Is it the harness or a wiring issue they are referring to or was it just this manager trying to get him off the phone?

  • Pancakes asked 2 years ago
  • last active 2 years ago
1 vote
364 views

The above happens every time causing tub to be out of balance and spills some water when water level switch is on “high” setting.
The out of balance only occurs for approx 10 seconds before enough water is pumped out and then operates normally.

  • Guest asked 1 year ago
  • last active 1 year ago
1 vote
295 views

I’VE had this machine for 4 years.
when I pick any of the various wash cycles its starts out fine but when the count down time gets around (9-1) the washing cycle know starts flashing and a 5 d codes appears.
It wont spin , drain or complete its cycle when I hit the start cycle sometimes it restarts or just keeps flashing.
I occasionally I get the UL code too I check the load and it restarts and sometimes it doesn’t just would like to know what it could it be or is it worth getting fixed.

Thank You
Mark

1 vote
352 views

MOTOR RUNS, NO HEAT, REPLACED CONTROL BOARD , USER INTERFACE BOARD AND THERMISTOR, HEATER RELAY ON CONTROL BOARD NOT CLOSING, WHY?

  • joeski1369 asked 10 months ago
  • last active 10 months ago
1 vote
247 views

my question is on this particular unit when the dispenser quits working what would be the main suspects on this? Is there a motor or soloenoid that controls this.

I was looking for a video to disassemble the dispenser for that unit

  • Tca2018 asked 9 months ago
  • last active 9 months ago
1 vote
742 views

i need to change the condenser and dryer on this unit. any links i can look up for info?

  • zelik123 asked 3 years ago
  • last active 3 years ago
1 vote
260 views

When I try to push start to get the control panel to light up. The display board just blinks and beeps once and won’t turn on. Its been doing this for a while and unplugging and plugging back in usually works but is not working anymore.

1 vote
269 views

The morning after an electrical storm the temperature control display shows “88 88” with the second 88 blinking and the controls do not work.
The refrigerator and freezer seem to be working but I have no control over the temperature. Is there a way (sequence) to reset the display or
have I lost a:
Main Circuit Board
Power Control Board
LED Light Board

1 vote
218 views

Our Electrolux refrigerator dispenses ice intermittently. It spits ice out on the floor. We have had to shut the water off or it will spit water also. With the water off you can see and hear the dispenser turning on and off at all hours of the day or night. I need to dig into the parts to see if it is a loose wire or faulty control panel?

I need help with how to pull the stainless ring off the control panel to get at the parts.

Has anyone solved this issue before?
I have seen it reported as Casper the friendly ghost.

Thanks,
Tom

  • tommkemp asked 7 months ago
  • last active 7 months ago
Showing 1 - 30 of 7k results