1 vote
1k views

I have a dryer that will not start that kicks out a e5 error. I think its an E looks like an E with the top line gone

  • Guest asked 5 years ago
  • last active 5 years ago
1 vote
1k views

I need to replace tub assembly with drive shaft part # w10381078. I have a parts breakdown , I need service manual or video for this washer.

  • joeski1369 asked 5 years ago
  • last active 5 years ago
1 vote
1k views

The unit is making a loud humming noise like a fan. The lower freezer unit is not freezing. It is cold . The upper unit seems to be working. I put a thermometer in and the top part is staying at 33 degrees. No error codes on the unit.

  • Guest asked 5 years ago
  • last active 5 years ago
1 vote
1k views

I replaced the main control board on this Kenmore dryer have 120 Going to the main control board no lights will not respond. I am considering that I might have a bad replacement main control board. do you have a schematic of a Kenmore or a whirlpool that you could tell me what voltages I should have going to the touch control display board. I have considered ordering the display touch pad board but would like to be sure before I order another board. Thank you for your help.

  • billtilley asked 5 years ago
  • last active 5 years ago
1 vote
1k views

THE UNIT IS INTERMITTENTLY COOLING AND I HAVE NO POWER TO THE EVAPORATOR FAN. AGAIN, I HAVE NO PAPERWORK. I COULD USE ANY SERVICE DOCUMENTS AND SCHEMATICS PLEASE. TX

  • Guest asked 5 years ago
  • last active 5 years ago
1 vote
930 views

The dryer takes 3 hours to dry a load. I checked the vent lines, filter, replaced the heating element along with its thermostat.
I looked at the parts diagram. And what is the purpose of the Control Board,temperature,ATC ?
Should I replace any of the thermostats?
I put my temp meter on the inside wall of the dryer vent as it ran. its temperature went from 111* to 138* on time dry and It slightly rose and fell in a time of 5 minutes On more dry setting it red 128* to 148* slightly rising and falling in a 5 minute time.
Should the temperature stay or maintain a setting of ( let’s say ) 145* for a time of 5 minutes? And then gradually drop and stay at 120* for a couple of minutes?
This dryer is giving me heart burn.?

1 vote
1k views

When I run a cycle on normal it goes until 37min then stops . When you it on spin and drain it starts at 13 min and shuts off at 8 min.

  • Guest asked 5 years ago
  • last active 5 years ago
1 vote
1k views

Ice cube trays seem to have a little bit of frozen water in them, when I disconnected the water filter and reconnected it it made a gushing noise like the valve is good in the water is making its way to the filter. There is only a icemaker no water dispenser but there are two little valves on one bracket Both tested good for 1100 ohms of resistance. I have no idea how to diagnose this ice machine it’s like 180 from Bosch so I don’t want to miss diagnosed this issue since the display had a ICE button on it but when I clicked it and held the door switch nothing happened. The ice machine part was 00744441

1 vote
927 views

Do I need to replace the suspension rods and vibration sensor? I cannot find my exact model number on this site. and I would like the program and diagnostic sheet to view fault codes Etc.

  • cato91891 asked 4 years ago
  • last active 4 years ago
1 vote
869 views

REPLACED PART NUMBER DA-92-00625A AND DA-92-00215R BOTH BOARDS. ITS NOT WORKING. BOARDS WERE BURNED UP. FREEZER DOOR WHERE WATER AND ICE AND TEMPERATURE IS BLUE LIGHTS ARE MOVING UP AND DOWN. LIGHTS WORK BUT NOTHING ELSE. WHAT TO DO NOW?

  • bonitasway asked 4 years ago
  • last active 4 years ago
1 vote
946 views

This unit has been without being used for water or ice for years. I replaced the bad valve and the icemaker works. I also removed the water line below the freezer door and tested to see if water got that far when pressing the water switch. It does. I suspect the water line in the freezer door is frozen. Is this the only possibility? Are there any suggestions for clearing the line?

  • Guest asked 4 years ago
  • last active 4 years ago
1 vote
2k views

Customer says that the burner does not light when they activate the cooktop control.
Usually I clean the burner end holes to ensure that they have clear path for flame.
But it may be different issue for thermador. Would there be an igniter switch in the control portion
that I may not be aware of ?

  • Guest asked 6 years ago
  • last active 6 years ago
1 vote
2k views

Refrigerator quit cooling properly. Settings are at 38f in the fresh food section and 0f in the freezer. Actual temps are 60f and 28f in the freezer. No codes. No ice build up on the back walls. And the evaporator fan in the fresh food section is not running.

  • RBair asked 4 years ago
  • last active 4 years ago
1 vote
1k views

Sounds not draining water. Clothes are still damp.

  • Guest asked 6 years ago
  • last active 6 years ago
1 vote
1k views

Is it normal for the upper oven to heat up 15 min longer than the lower? If not what can repair it?

  • Guest asked 6 years ago
  • last active 6 years ago
1 vote
793 views

Washing machine goes off balance in the high speed spin. Will take a long time to finish.

  • andy asked 4 years ago
  • last active 4 years ago
1 vote
829 views

when you turn power on the dishwasher starts to run and it won’t stop running. At first i thought it was draining but it wasnt.

  • lopez1974 asked 3 years ago
  • last active 3 years ago
1 vote
967 views

The washer just stops at 17 minutes left on all selections except bulky items. It will run the entire load on bulky items. There are no stored error codes and the unit completes the automatic diagnostic mode with no problems.

  • mbryan59 asked 3 years ago
  • last active 3 years ago
1 vote
1k views

Auto matic defrost control replaced, which looks like to me controls the defrost and damper control. Damper is wide open and isn’t working right. they don’t tell you how the control works with the new control board. There is no schematic. Also it doen’t tell you the resistance the damper control motor should be. No way to tell if the motor is good or the damper contol know is bad.

  • Guest asked 5 years ago
  • last active 5 years ago
1 vote
4k views

THE CONTROLS WILL NOT WORK

  • Guest asked 5 years ago
  • last active 5 years ago
1 vote
2k views

I SEE WATER DRIPPING FROM THE DEFUSER UNDER THE BOTTOM DRAWER

  • Guest asked 5 years ago
  • last active 5 years ago
1 vote
2k views

It shows an f9e2 long drain error code but pump works great and the pressure hose is OK. and the fill on a normal cycle is fine. In the spin and agitate it make a distinct slight grinding noise( not pronounced) It sounds like it could be the spin bearing. I have never seen this model. It looks like it could be a new design or a samsung.

  • Pancakes asked 5 years ago
  • last active 5 years ago
1 vote
1k views

Without disassembling the over the range microwave. When it operates but will not cook is there a way to determine if its the transformer or even capacitor and Not the magnetron and diode that need to be replaced that you guys state in your repair videos for microwave not heating???

  • Manlmich3 asked 3 years ago
  • last active 3 years ago
1 vote
2k views

The refrigerator works perfect, except about every hour I get a 1 minute buzz for the evaporator fan motor then it stops and blows normal. Whirlpool Refrigerator

  • Guest asked 5 years ago
  • last active 5 years ago
1 vote
911 views

error f70

1 vote
893 views
  • Lennyg8 asked 3 years ago
  • last active 3 years ago
1 vote
586 views

Could it be a bad motor sensor ?

1 vote
369 views

When I press power button (without pressing start button), hot water starts filling up tub and does not stop. I have to unplug washer to stop hot water. Hot water solenoid is working fine. I flip hot water and cold water connector and press power button. Now cold water runs continuous. If I unplug power connector for hot water solenoid, washer runs without any issue. Only delicate mode does not work. Delicate mode gives error 4E. Also hot water solenoid makes continuous humming/chatter noise till power is on. If I flip hot and cold connectors, cold water solenoid makes noise.
What could be the cause? How to fix this problem? Which part need replacement? What we part cost?

  • atul3513 asked 1 year ago
  • last active 1 year ago
1 vote
414 views

I tried blowing air through the drain hose and it would not go through
I ran the machine on cold water only with the cold hooked up rapid wash cycle got an A09 error
But when I ran the the machine completes cycle with no error

Carey

Showing 1 - 30 of 8k results