0 votes
0 answers
3 views

During the rinse & spin cycle the agitator spins wildly and makes an insanely loud screeching/grinding sound while whipping the clothes so hard and fast they stretch and if caught right, will rip. If I cancel the cycle and select “rinse and spin” it will rinse the clothes, but then during the spin cycle the malfunction will occur again. I then tried a “drain and spin” cycle which seemed to operate normally.

I need to diagnose the issue and identify the right part to replace.

Thank you in advance for your help!

I have videos if you need them.

This is a Maytag Bravos MCT

0 votes
0 answers
2 views

Technician checked water valve good all door switches fine .Pushed the pad no voltage comes the water valve.
what could be the problem if you have the schematic will help also?

0 votes
12 views

gtw3300ask0ww Cold water was slowly running in in washer was not in use(trash in line), then one day customer find washer had been running water in for a long time(5hrs). Now water doesn’t run in , but washer only washes on a mini cycle

0 votes
7 views

Temperature in FF section is to warm, customer sets it on 38 degrees and it is 56 degrees. What should I look for?

0 votes
36 views

board, heater and defrost thermostat have been replaced. How do you check the defrost thermstat and the easiest way to replace it?

0 votes
43 views

Fresh food side is not cooling well, it’s around 54 degrees. Freezer is ok. Put it to forced cooling and can see fan moving. Could it be board or sensor? How do I make sure? I need all the tips on how to find out or troubleshoot it. Thanks.

0 votes
53 views

sometimes washer completes entire cycle normally. Other times it starts, tumbles 1 rotation and stops, then shuts off. Other times it goes through the wash cycle but when it comes to spin, it just keeps tumbling clothes back and forth while drain pump runs and never gets to spin speed. When it does this the estimated time remaining clock will stay on the same time for maybe 10 minutes before going down by a minute then it will take another 10 minutes to go down another minute. it will eventually shut off without spinning so clothes are still wet. We have run the diagnostic tests and all functions work normally. Also washer does not give any error codes when it does this.
We appreciate any advise.
Thank you.

  • user asked 5 days ago
  • last active 2 days ago
0 votes
74 views

How do you enter into defrost mode

  • mcxi asked 1 week ago
  • last active 7 days ago
0 votes
61 views

Why won’t the service mode work? Is there a “trick” to it? Could a thermister cause this? If so which one and where is it located.

Any ideas? I watched the videos on the service mode and seems I am doing it correct.

  • Pancakes asked 1 week ago
  • last active 1 week ago
0 votes
26 views

Code11 shows up, which is the MCU. How can I check to make sure that is what is wrong. Kenmoe Elite HE4T

0 votes
41 views

Customer complaining that they smell a burning smell. I ran it through a cycle and of course it worked great. They say that it pauses in the middle of cycle(mid 20s on dail) and it flashes pause, and they restart the washer. What should I look for. Thanks Chip

0 votes
30 views

Freezer door won’t stay closed, gasket looks to be in good shape. When I got there I found the draw in the bottom of freezer compartment was sticking out in the way of the door. Fixed the draw where it was out of the way from the door from closing, but the door still wants to not seal tightly.

0 votes
18 views

Preheated but after that when the ignitor gets red again to light the gas it doesnt preheat. Only couple years old. Ignitor is good. But the temperature will not pass 120F. Can diagnostic manuals for this unit

1 vote
23 views

Error code e20 is displayed but the hoses are not blocked the machine stops pumping halfway Thru the cycle it looks like as it change of Direction

Simpson mod SWT954 TYP:RT634256 APP:NO:S91 9.5 KG S/N:31650232
pnc:913041064 01

1 vote
57 views

Do you have a service manual or videos on this model refrigerator?

  • 868877 asked 2 weeks ago
  • last active 2 weeks ago
0 votes
65 views

I have a GE Monogram I need to get the dispenser display removed to get inside to repair some broken pieces. However I am having no luck. Do you have any videos on how to remove the outer panel so I can remove the dispenser cover?

0 votes
68 views

Customer had F-20 code. Replaced fill valve and customer claims that they still get code on normal wash only, not on quick wash. Unplugged unit and left for an hour than plugged back in. Same problem remains. Any ideas?

  • appliance7 asked 3 weeks ago
  • last active 3 weeks ago
0 votes
45 views

Dacor vent when you hit the button to retract it, the vent goes down THEN COMES BACK UP SLIGHTLY and continues to run the blower fan..?
I didnt see any switches near the gear raise motor .. Did i miss something or is it the control board?

0 votes
66 views

went out and replaced the heater assy. due to no heat. customer calling back 2 weeks later getting an he error?

  • mark1961 asked 3 weeks ago
  • last active 3 weeks ago
0 votes
44 views

Stack washer/dryer washer won’t start, dead, no lights, dryer okay. control board fuse blown. replaced control board lights came on, tried to start, went dead, new control board fuse blown

  • joeski1369 asked 3 weeks ago
  • last active 3 weeks ago
0 votes
65 views

Need tech manual please. Refrigerator was turning on and off. Now completely dead.

Thank you

  • mra20168 asked 3 weeks ago
  • last active 3 weeks ago
0 votes
36 views

correct voltage at terminal block. Turn on control. what ever cycle when start is pressed. control shows dryer operating. door switch, thermals and belt switch check ok. Don’t know where to read voltages at motor. and not sure where on control is the motor circuit.

0 votes
59 views

Asko Dishwasher fills, clicks 3 times, flashes “delicate wash” after new inlet valve installed, old valve was leaking bad, new valve seems good fills to the proper level as far as i can tell but cycle doesnt continue. Tested resurculation motor that tested good and had continuity and their initial complaint was leaking which it no longer is leaking. drains fine, water switch and door switch seemed to be fine..?

0 votes
52 views

All others work. I need a tech sheet or service manual with the ribbon interface test for the console so I can diagnosethe problem.

  • Pancakes asked 3 weeks ago
  • last active 3 weeks ago
0 votes
61 views

I’m trying to replace the main power board. replaced old board but the fridge dose not start up, no lights nothing, controls dead. I also replace the thermistor
Reinstalled old board fridge started up, lights working, controls working.
Installed another new board. nothing.
Fridge is also missing the tech sheet.
Initial problem, Items freezing items in fresh food section,
Thanks for your help

  • rfcorral asked 3 weeks ago
  • last active 3 weeks ago
0 votes
69 views

The wiring diagram is missing on this unit and we are wanting to see what board powers the cooktop portion of the Range. Any chance of finding the wiring diagram for this unit? Issue is front left burner intermittently turning off.

0 votes
68 views
1E

LG getting an IE error code. the unit will stop about 17 minutes left to the cycle and there is water in the unit.
if I put it on spin it will drain out the rest of the water. the error code appeared only twice, however, the rest of the times the unit will just stop mid-cycle and there is water in the tub

  • zelik123 asked 4 weeks ago
  • last active 4 weeks ago
0 votes
122 views

How do I test for not defrosting issue? Diagnostic is hard to follow. Also, is there a job aid for this model? I’m having a hard time removing the freezer bin and the slide rails.

0 votes
146 views

Ice maker not making ice, I replaced ice maker, ice maker fan and ice maker defrost limit, I can’t get the fan to run. the ice maker will fill with water but will not freeze. it will cycle but will not freeze so it dumps water. the ice evaporator is working not frosted up. I think it will work if the fan would run.

  • earl asked 1 month ago
  • last active 1 month ago
0 votes
87 views

Drain was plugged but evaporator was completely frozen over.I de-iced but not sure if it’s the board or thermistor or ?

Showing 1 - 30 of 8k results